Jump to content


Photo

Can't export in anything but Helena/Yehudit


  • Please log in to reply
3 replies to this topic

#1 Ben

Ben

    Bronze

  • Active Members
  • PipPip
  • 96 posts

Posted 22 February 2006 - 06:35 AM

Hi,

Love accordance. Very much.

However, when I export Greek text, either by drag and drop or by copy-paste, into Word, I get symbols in Times New Roman. This is despite the export pref for Greek being set to Helena. What also puzzles me is that I can't choose any other font for export, even though I have Teknia fonts installed.

Can you help? I'm about to start working on something with a lot of pasting into Word!

Thankyou.

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,518 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 22 February 2006 - 07:38 AM

There are so many variables that it is hard to know what is happening without more information.

Since you say you cannot change the export font, I suspect that you have left the Unicode export checked. This overrides and dims most of the options below it. However, this should give you decent Greek even in Times New Roman, assuming you are using recent versions of Accordance and Word on Mac OS X.

Please see the expanded the Accordance fonts.pdf with discussion of the new issues like Unicode, Quartz smoothing, and Font Book in OS 10.4. Click here to download the file.

If this does not help you can write to me directly or call, with information on your Mac system, Accordance and Word versions.
Helen Brown
OakTree Software

#3 Billy

Billy

    Member

  • Active Members
  • Pip
  • 21 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 22 February 2006 - 09:17 AM

I ran across something similar with a problem a fellow student was having in Word. I'm not sure if you are trying to use unicode export or not, but Office X for Mac does not support unicode. To use unicode in Word, you need Office 2004 (or another unicode compatible word processor). Otherwise you will see strange characters in Word. If you have Office X, try unchecking the unicode export and use the true type fonts.

Billy Todd

Edited by Billy, 22 February 2006 - 09:18 AM.


#4 Ben

Ben

    Bronze

  • Active Members
  • PipPip
  • 96 posts

Posted 22 February 2006 - 11:18 PM

I unchecked Unicode and it seems to be working fine now using Helena.

I'm using Word 2004.

Thanks for your help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users