Jump to content


Photo

Instant details box - formatting


  • Please log in to reply
3 replies to this topic

#1 Eoin

Eoin

    Member

  • Active Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Killin, SCOTLAND
  • Accordance Version:10.x

Posted 25 February 2006 - 03:46 PM

How do I format the "Instant details box" to have straightforward black text - I keep getting red letter for the words of Christ. I want it to match the formatting of the other windows - black for text - red for highlighted search items.

Eņin
The Reverend John Lincoln
Minister
Parishes of Balquhidder linked with Killin and Ardeonaig
Scotland

My Webpage

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,497 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 25 February 2006 - 04:09 PM

Eoin:

The Instant Details will never have red highlighting for hits, since it shows the text or information behind the text under the cursor. There are no hits at all. However, it displays that text with the current default formatting for the text. For example, if you are looking at ESV Notes, and put the cursor over a verses reference, it displays the default Bible text for that tool, in the default style for that text. If you want it to show the ESV text without red letters you must do this:
  • Open ESV Notes in a pane or window
  • Open Set Tool Display for ESV Notes and make sure the Bible text for Hypertexting is ESV.
  • Click Use as Default if you made a change, then click OK in both dialogs.
  • Open a text pane with the ESV.
  • Open Set Text Display for ESV and make sure that Hide Red Letter is checked.
  • Click Use as Default if you made a change, then click OK in both dialogs.
Now when you display the ESV in Instant details the words of Christ will be in black (the same as your default text).

In Preferences you can set these defaults for all texts and all tools, which overrides the preferences for individual modules.

I hope this helps.
Helen Brown
OakTree Software

#3 Eoin

Eoin

    Member

  • Active Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Killin, SCOTLAND
  • Accordance Version:10.x

Posted 25 February 2006 - 04:25 PM

Many thanks Helen,

I've just tried with the NIV notes and text - but it still doesn't work. The "Instant details box" still shows "red letter text".

I had tried pretty much what you suggested earlier today to no avail. I have just gone through the process twice again - and tried closing and opening the programme - but it just doesn't seem to want to change.

Eņin
The Reverend John Lincoln
Minister
Parishes of Balquhidder linked with Killin and Ardeonaig
Scotland

My Webpage

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,497 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 25 February 2006 - 05:58 PM

I talked to Eoin amd this is a strange bug in the NIV only. It works for other texts, but I also cannot suppress the red letter in Instant Details for the NIV.

We'll look into it.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users