Jump to content


Photo

Navigation not working


  • Please log in to reply
5 replies to this topic

#1 YingLam

YingLam

    Bronze

  • Active Members
  • PipPip
  • 85 posts
  • Gender:Male
  • Location:Hong Kong
  • Accordance Version:8.x

Posted 22 April 2011 - 08:47 PM

All tools can't navigate. But strangely, the navigation works in all bibles.

#2 YingLam

YingLam

    Bronze

  • Active Members
  • PipPip
  • 85 posts
  • Gender:Male
  • Location:Hong Kong
  • Accordance Version:8.x

Posted 24 April 2011 - 01:02 AM

Problem still after up iOS 4.3.2

ESV study bible always fail.......

#3 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,039 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 24 April 2011 - 03:02 PM

Problem still after up iOS 4.3.2

ESV study bible always fail.......

I can't make it fail. So can you give me a specific example of how it is not working for you.

Scott

#4 YingLam

YingLam

    Bronze

  • Active Members
  • PipPip
  • 85 posts
  • Gender:Male
  • Location:Hong Kong
  • Accordance Version:8.x

Posted 25 April 2011 - 10:22 PM

for example, I want to go to the book Malachi, then I click the Themes under it, after then, the page still stay at the first page, nothing happens...

#5 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,039 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 27 April 2011 - 06:09 PM

for example, I want to go to the book Malachi, then I click the Themes under it, after then, the page still stay at the first page, nothing happens...

Well, the problem is this works fine for my on my iPad 1 with the 1.2 release. So I'm not sure what I can suggest for you to try at the moment other than rebooting your iPad. After rebooting, if you only launch Accordance for iOS first before doing anything else and try your example does it work or not?

Scott.

#6 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,986 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 27 April 2011 - 08:37 PM

Internal links in tools only work when the tool is the main module displayed, not when it is viewed in paralle with the Bible text. maybe this is the problem for you?
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users