Jump to content


Photo

Accordance crash attempting to sync with iPad


  • Please log in to reply
5 replies to this topic

#1 CWW

CWW

    Bronze

  • Active Members
  • PipPip
  • 66 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 23 April 2011 - 09:38 AM

I'm running Acc 9.3.1 on 10.6.7.
iPad is Acc 1.2 on iOS 4.2.1

Both are on the same network.

Acc9 sees iPad but immediate crash/quit when I click Connect.
It does this consistently.

Any thoughts?

Thanks,
Wei

#2 jack.d

jack.d

    Member

  • Active Members
  • Pip
  • 16 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 23 April 2011 - 09:58 AM

Same thing happened to me, very consistently when trying to sync with my Mac Mini (10.6.7 and 9.3.1) However, when I tried with MacBook Pro - same operating system and same version of Accordance it only happened once and after that I was able to sync with Accordance on the laptop.

Don't know why because the two computers where on the same network and the same configuration of Accordance.

Any insight??

#3 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,128 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 23 April 2011 - 02:19 PM

We have a theory about why it is happening to only a handful of users and are working on a fix. I'm hopeful we can resolve it soon.

Scott

#4 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,128 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 25 April 2011 - 05:40 PM

Please check to make sure your Library view has no blank rows or rows with garbled text in any of the sections of the Library. This will definitely cause Accordance for iOS to crash during syncing.

If you have rows like this, you can delete them the same way you would any other row in the Library view. Either by a swipe across the row, (hit the Delete button to confirm the deletion) or by entering Edit mode using the "Edit" button in the top bar of the Library view, tapping on the delete switch for the row in question, and then confirming the delete. Remember to tap the "Done" button in the top bar of the Library view when you are done editing.

Once you've cleared these bad rows then syncing should work correctly.

Hope this helps,

Scott.

#5 CWW

CWW

    Bronze

  • Active Members
  • PipPip
  • 66 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 27 April 2011 - 07:08 AM

Thanks for the tip Scott. No, I don't have any blank rows or garbled text in the library view.
However, I have managed to sync my iPad to my MBA so I'm happy now.
Thanks to the whole team for all your hard work. :)
Wei

#6 CWW

CWW

    Bronze

  • Active Members
  • PipPip
  • 66 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 28 April 2011 - 06:12 PM

I should add the MBA is 1 month new, earlier I was trying to sync (unsuccessfully) to my old MBP from Nov 2006. Not sure if that helps your troubleshooting on this issue. Cheers!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users