Jump to content


Photo

How can I find my MacArthur download?


  • Please log in to reply
4 replies to this topic

#1 JamesN

JamesN

    Member

  • Active Members
  • Pip
  • 38 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 29 July 2011 - 09:48 AM

I downloaded the update (the John and Luke modules) for my MacArthur Commentary series through Easy Install today.

It seemed to work, I put in my ID and my credit card information and about 28MB of files were downloaded and appeared to
install into my copy of Accordance 9.4.1. But after quitting and re-starting Accordance a couple of times the new book
additions just do not appear on my copy of Accordance. Isn't this supposed to be a no- brainer operation?

I'm having no luck even finding where the downloaded module went. Using OS 10.6.8 on a Mac Pro.

Any suggestions on where to look and where to drag the file if found?

Thanks,

Jim

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,499 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 29 July 2011 - 09:54 AM

This is a new module with a different name: MacArthur NTC-2. It contains the previous books with corrections, and the two new ones. So you need to delete the MacArthur NTC from your Library and use the new module instead. Be sure to replace the module in any saved workspaces before deleting the old one.

This is a new module with a different name: MacArthur NTC-2. It contains the previous books with corrections, and the two new ones. So you need to delete the MacArthur NTC from your Library and use the new module instead. Be sure to replace the module in any saved workspaces before deleting the old one.
Helen Brown
OakTree Software

#3 JamesN

JamesN

    Member

  • Active Members
  • Pip
  • 38 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 29 July 2011 - 01:54 PM

This is a new module with a different name: MacArthur NTC-2. It contains the previous books with corrections, and the two new ones. So you need to delete the MacArthur NTC from your Library and use the new module instead. Be sure to replace the module in any saved workspaces before deleting the old one.

This is a new module with a different name: MacArthur NTC-2. It contains the previous books with corrections, and the two new ones. So you need to delete the MacArthur NTC from your Library and use the new module instead. Be sure to replace the module in any saved workspaces before deleting the old one.



Helen,

Sure enough- there it was at the very bottom of my reference tools. Somehow, I thought that the original module was going to be updated. Same thing happened with my IOS update when I drove to a location with WiFi to download it.

I should have looked around more before writing.

Thanks,

Jim

#4 JamesN

JamesN

    Member

  • Active Members
  • Pip
  • 38 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 29 July 2011 - 02:11 PM

This is a new module with a different name: MacArthur NTC-2. It contains the previous books with corrections, and the two new ones. So you need to delete the MacArthur NTC from your Library and use the new module instead. Be sure to replace the module in any saved workspaces before deleting the old one.

This is a new module with a different name: MacArthur NTC-2. It contains the previous books with corrections, and the two new ones. So you need to delete the MacArthur NTC from your Library and use the new module instead. Be sure to replace the module in any saved workspaces before deleting the old one.



#5 JamesN

JamesN

    Member

  • Active Members
  • Pip
  • 38 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 29 July 2011 - 02:11 PM

This is a new module with a different name: MacArthur NTC-2. It contains the previous books with corrections, and the two new ones. So you need to delete the MacArthur NTC from your Library and use the new module instead. Be sure to replace the module in any saved workspaces before deleting the old one.

This is a new module with a different name: MacArthur NTC-2. It contains the previous books with corrections, and the two new ones. So you need to delete the MacArthur NTC from your Library and use the new module instead. Be sure to replace the module in any saved workspaces before deleting the old one.



Helen,

Sure enough- there it was at the very bottom of my reference tools. Somehow, I thought that the original module was going to be updated. Same thing happened with my IOS update when I drove to a location with WiFi to download it.

I should have looked around more before writing.

Thanks,

Jim




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users