Jump to content


Photo

Why is the Workspace as Wide as the Screen?


  • Please log in to reply
2 replies to this topic

#1 RevKen

RevKen

    Member

  • Members
  • Pip
  • 1 posts
  • Accordance Version:9.x

Posted 29 October 2011 - 11:03 AM

Every time I start up Accordance, it opens a new workspace that is as wide as the physical screen. That's very annoying, because the lines are too long for comfortable reading. I resize the workspace, but Accordance doesn't save the size and position of the workspace, so the next time I start it up, I get the Bible in mandatory full-screen view again. I'm not exactly sure when this behavior began, but it is relatively new. Do I have a corrupt preference file or is this a bug?

Attached Files



#2 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,551 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 29 October 2011 - 11:07 AM

Change your startup to use your last session, so it will retain whatever you had open, including workspace size. To do this, go to Preferences -> General and set your Startup to 'Last Session'.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#3 Joe Weaks

Joe Weaks

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,043 posts
  • Gender:Male
  • Location:Raytown, MO (outside KC)
  • Interests:I like things that are Orange, and possibly Blue.
  • Accordance Version:8.x

Posted 29 October 2011 - 11:04 PM

Ok, this isn't the iOS version, right?

It is worth noting that since the Default Search Tab in Accordance is a Search text, it being full screen is ridiculous—and that's on a MacBook screen. On an iMac screen? A complete joke.
I'm guessing the assumption is that folks will be quickly adding new panes.
Joe Weaks
The Macintosh Biblioblog

Sometimes I'm so helpful even I can't stand it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users