Jump to content


Photo

Pasting Hebrew from Acc to Keynote w new Lion OS


  • Please log in to reply
4 replies to this topic

#1 kdrussaw

kdrussaw

    Member

  • Active Members
  • Pip
  • 14 posts
  • Accordance Version:8.x

Posted 09 November 2011 - 01:48 PM

I upgraded my operating system to the new, Lion (OS.7) and now am unable to paste my Hebrew from Acc to Keynote. My Acc seems to be running fine. Has anyone else experienced this problem with the fonts? Suggestions/solutions?

#2 James Tucker

James Tucker

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 637 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 09 November 2011 - 02:00 PM

I upgraded my operating system to the new, Lion (OS.7) and now am unable to paste my Hebrew from Acc to Keynote. My Acc seems to be running fine. Has anyone else experienced this problem with the fonts? Suggestions/solutions?


If you could elaborate a bit more on what you're experiencing, I might be able to help you. What exactly happens when you attempt to paste Hebrew text into Keynote?

One other question: do you have your preferences set to export Hebrew as unicode?

Edited by James Tucker, 09 November 2011 - 02:01 PM.


#3 kdrussaw

kdrussaw

    Member

  • Active Members
  • Pip
  • 14 posts
  • Accordance Version:8.x

Posted 09 November 2011 - 02:13 PM

If you could elaborate a bit more on what you're experiencing, I might be able to help you. What exactly happens when you attempt to paste Hebrew text into Keynote?

One other question: do you have your preferences set to export Hebrew as unicode?



Thanks for the reply, James. When I copy a word from Acc (say a BDB entry), and paste it in my Keynote presentation, the Hebrew letters do not appear OR the wrong letters appear. As an example, when I input men, shin, lamed in the search box of BDB and get the Q pf 3ms for the verb, 'to represent,' and attempt to copy and paste the verb into my Keynote presentation, I end up with ayin, comma, yod, patah, nun. Not ideal.

I do not have this problem if I copy and paste the verbal root from the BDB search window on a passage from BHS. So far, the problem only occurs with the red BDB entry.

No. I do not have my preferences set to export Hebrew as unicode. I don't remember doing this in the past, so did not think to check for that. Until you tell me to (and instruct me), I will hold off on that action. :)

#4 James Tucker

James Tucker

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 637 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 09 November 2011 - 02:28 PM

Thanks for the reply, James. When I copy a word from Acc (say a BDB entry), and paste it in my Keynote presentation, the Hebrew letters do not appear OR the wrong letters appear. As an example, when I input men, shin, lamed in the search box of BDB and get the Q pf 3ms for the verb, 'to represent,' and attempt to copy and paste the verb into my Keynote presentation, I end up with ayin, comma, yod, patah, nun. Not ideal.

I do not have this problem if I copy and paste the verbal root from the BDB search window on a passage from BHS. So far, the problem only occurs with the red BDB entry.

No. I do not have my preferences set to export Hebrew as unicode. I don't remember doing this in the past, so did not think to check for that. Until you tell me to (and instruct me), I will hold off on that action. :)



I was unable to reproduce the issue. Since you just updated your OS, here is what I recommend:


1. Quit Accordance and Keynote
2. Restart your OS
3. Restart Accordance and Keynote
4. Attempt to cut/paste again.


If you've done the above, you might try running the font fixer.


I would recommend that you begin to use Unicode. To enable export as unicode, open Accordance Preferences. Select Greek & Hebrew. Select the box that says "Export all characters with unicode format". To learn more about unicode, you can resource this Accordance Webpage.



#5 kdrussaw

kdrussaw

    Member

  • Active Members
  • Pip
  • 14 posts
  • Accordance Version:8.x

Posted 09 November 2011 - 02:41 PM

I was unable to reproduce the issue. Since you just updated your OS, here is what I recommend:


1. Quit Accordance and Keynote
2. Restart your OS
3. Restart Accordance and Keynote
4. Attempt to cut/paste again.


If you've done the above, you might try running the font fixer.


I would recommend that you begin to use Unicode. To enable export as unicode, open Accordance Preferences. Select Greek & Hebrew. Select the box that says "Export all characters with unicode format". To learn more about unicode, you can resource this Accordance Webpage.



Ahh... The famous Font Fixer! I'll give it a try. Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users