Jump to content


Photo

Greek words, Hebrew words


  • Please log in to reply
11 replies to this topic

#1 Patrick Gardella

Patrick Gardella

    Member

  • Active Members
  • Pip
  • 12 posts

Posted 18 December 2011 - 09:51 PM

I am getting a warning when starting 9.5.2 on Lion that says "The file 'Greek words' cannot be modified, because write permissions has been denied." "The write permissions for this file may be changed by opening 'Get Info' in the Finder"

Same thing for Greek roots, Hebrew words, Hebrew roots, Biblio info, Biblio formats

I've given the file write permission for everyone, but that doesn't fix it. I also tried deleting and reinstalling those files from 9.5.2

I apologize in advance, because I thought I recalled seeing this mentioned somewhere, but I cant' find it.

patrick

#2 rdtaylorjr

rdtaylorjr

    Member

  • Active Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:La Grange, IL
  • Interests:Hebrew Bible, Dead Sea Scrolls, Septuagint, Textual Criticism
  • Accordance Version:10.x

Posted 18 December 2011 - 10:44 PM

Maybe try setting write permissions specifically for your User profile. The other day my mac wouldn't write to a file even though permissions were set to everybody and when I tried this it worked. Good luck!

#3 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,474 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 18 December 2011 - 10:59 PM

Try setting the read/write of the entire Accordance folder and applying to all enclosed items. Usually the issue isn't the file itself, but the folders containing them.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#4 Patrick Gardella

Patrick Gardella

    Member

  • Active Members
  • Pip
  • 12 posts

Posted 19 December 2011 - 06:59 AM

That did it, Joel. Thank you.

Any idea why the upgrade to 9.5.2 would have caused this?

#5 Peter Bekins

Peter Bekins

    Bronze

  • Active Members
  • PipPip
  • 96 posts
  • Gender:Male
  • Accordance Version:8.x

Posted 19 December 2011 - 07:01 AM

This has been happening to me every time I update for a while now.

#6 Diggertoo

Diggertoo

    Member

  • Active Members
  • Pip
  • 22 posts
  • Accordance Version:8.x

Posted 20 December 2011 - 11:35 AM

Another thanks to Joel. I'd just used Migration Assistant to move to a new Mac mini and came up with this same error. I thought it was a Migration Asst. problem or something I'd forgot. Joel's solution was a simple fix. Wish I would have thought about checking here first. It would have saved a lot of time and headaches. I would have never thought to change the permissions on the folders.

#7 bishopjso

bishopjso

    Member

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Portland, Oregon
  • Accordance Version:10.x

Posted 19 April 2012 - 06:56 PM

I downloaded the 9.5.7 installer and installed Accordance on my new Macbook. I got the same error and have followed these steps several times. I'm still get the error message. For some reason the installer puts my accordance files file in my Users/My Name/Documents folder. Could that be causing the trouble? The real bummer here is that I can't download any of the updates without this permission. Love accordance and the support and can't wait to get back to using it again ASAP.

#8 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,474 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 19 April 2012 - 09:33 PM

Be sure you are doing the trick on the actual Accordance folder, not your Accordance Files. The files folder is supposed to be found in your User's Documents folder. What you want to find is the Accordance folder inside of Application Support. This is probably within your User's Library folder. On Lion, this folder is invisible by default, so hold the Option key and use the Go menu in the Finder to find your Library. Then open Application Support, find the Accordance folder, and fix the permissions as discussed above.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#9 bishopjso

bishopjso

    Member

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Portland, Oregon
  • Accordance Version:10.x

Posted 19 April 2012 - 11:38 PM

Thanks Joel,
I did go to the wrong spot but when I went to the Application Support file I found that there was no Accordance folder in there. There is a folder called MindVision that has Accordance 9 installer.xtm in it but I'm guessing that's not what we're looking for. I uninstalled/reinstalled Accordance and still no Accordance folder in the Application Support file. Any idea what's up with that?

#10 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,936 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 20 April 2012 - 07:58 AM

Did you also look on the Hard Drive/Library/Application support? It has to be in one or the other.
Helen Brown
OakTree Software

#11 bishopjso

bishopjso

    Member

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Portland, Oregon
  • Accordance Version:10.x

Posted 20 April 2012 - 10:29 AM

That was it. I had gone to HD/Library/Application Support before but hadn't applied the permission to all the files contained in the folder. Thanks for your patient help. Accordance support (you guys) rule!!

#12 Christopher

Christopher

    Member

  • Active Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Alexandria, Virginia, USA
  • Accordance Version:8.x

Posted 06 June 2012 - 08:28 AM

I had the same problem, and the recommendation in this thread fixed it. Thanks much!
Christopher S. Esget
Pastor, Immanuel Ev.-Lutheran Church (LCMS)
Alexandria, Virginia, USA

Blog: Esgetology
Immanuel Lutheran Church




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users