Jump to content


Photo

User Tool


  • Please log in to reply
3 replies to this topic

#1 John Koontz

John Koontz

    Member

  • Members
  • Pip
  • 20 posts
  • Location:Pompano Beach, Florida
  • Interests:Bible Study, Computers, Preaching.

Posted 25 April 2006 - 10:49 PM

Hi Helen,
when i try the user tool the only window i can copy and paste into or (type) is the sample tool. If i try to create a new user tool the file creates but is blank and i can not type or copy and paste when i open it. It is probably my ignorance, as i am just overlooking something, but i read the mini manual and help file and end up in the same old place. :unsure:

Edited by John Koontz, 25 April 2006 - 10:50 PM.

John Koontz
Chaplain, The Salvation Army
Adult Rehabilitation Center
Fort Lauderdale, Fla.
jhntruevine@hotmail.com
Ministry Website:
http://www.saftlaude...org/program.htm
Blog
http://connectedtoth...e.blogspot.com/

#2 Brent Lawrence

Brent Lawrence

    Gold

  • Active Members
  • PipPipPipPip
  • 287 posts
  • Gender:Male
  • Location:Skokie, IL
  • Interests:Jesus, my wife, my kids, my church, the Boston Red Sox, baseball in general, my Macs, golf (when I have time to play).
  • Accordance Version:10.x

Posted 25 April 2006 - 11:47 PM

Hi John,
I think you need to select Edit User Tool from the Selection menu (or Command U). This will bring up a window in which your User Tool is able to be edited. When you are done typing or pasting, you simply click update and you now have text in the User Tool.

I know you addressed Helen, but I thought I'd throw in my comments.

I'm sure Helen can correct me if I'm wrong or missed something.

The User Tool capability is actually one of my favorite features of Accordance.

#3 John Koontz

John Koontz

    Member

  • Members
  • Pip
  • 20 posts
  • Location:Pompano Beach, Florida
  • Interests:Bible Study, Computers, Preaching.

Posted 26 April 2006 - 09:26 AM

Hi Brent,
when i try that the edit user tool the screen comes up, but if i select a file and click ok, the screen disappears. Command U brings up nothing at all,
my other commands seem to work fine. I will try it on my ibook when i get to the office.

Edited by Helen Brown, 26 April 2006 - 12:59 PM.

John Koontz
Chaplain, The Salvation Army
Adult Rehabilitation Center
Fort Lauderdale, Fla.
jhntruevine@hotmail.com
Ministry Website:
http://www.saftlaude...org/program.htm
Blog
http://connectedtoth...e.blogspot.com/

#4 John Koontz

John Koontz

    Member

  • Members
  • Pip
  • 20 posts
  • Location:Pompano Beach, Florida
  • Interests:Bible Study, Computers, Preaching.

Posted 26 April 2006 - 11:38 AM

It works fine on my ibook, thanks for the heads up.

I think i will do a re-install on my desktop. I think whatever the problem is there will be resolved by this.
John Koontz
Chaplain, The Salvation Army
Adult Rehabilitation Center
Fort Lauderdale, Fla.
jhntruevine@hotmail.com
Ministry Website:
http://www.saftlaude...org/program.htm
Blog
http://connectedtoth...e.blogspot.com/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users