Jump to content


Photo

Older iPod touch w/ Acc for iOS?


  • Please log in to reply
3 replies to this topic

#1 Chris Robinson

Chris Robinson

    Member

  • Active Members
  • Pip
  • 19 posts
  • Gender:Male
  • Location:Newnan, Ga
  • Accordance Version:9.x

Posted 16 February 2012 - 08:19 PM

How does Accordance for iOS run on older iPod touches? I'm thinking about picking one up just to be able to carry HALOT/BDAG with me but I'm worried about purchasing something that can't run the latest iOS---is it going to be slow? will the older versions of iOS continue to be supported by Accordance for iOS?
  • Steve Lo Vullo likes this

#2 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,091 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 16 February 2012 - 08:47 PM

Accordance for iOS currently has a minimum system version of iOS 4.2. This will likely stay the same for the next release or two (v1.5 -v1.6) of the iOS app which is currently at v1.4.1.

Beyond that, I can easily see us bumping up the minimum iOS system version to 5.0 to take advantage of new features. iOS adoption rates for system udates have been much more rapid than on the Mac and we want to readily take advantage of that.
  • Steve Lo Vullo likes this

#3 JonathanHuber

JonathanHuber

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 789 posts
  • Gender:Male
  • Location:Englewood, CO
  • Interests:Bible study, Greek
  • Accordance Version:10.x

Posted 16 February 2012 - 08:57 PM

For what it's worth, I have a 2nd gen ipod touch running iOS 4.2.1 (a perfect recipe for slowness) and the Accordance app works well. It's probably the least sluggish app on the device.
  • Steve Lo Vullo likes this

#4 Chris Robinson

Chris Robinson

    Member

  • Active Members
  • Pip
  • 19 posts
  • Gender:Male
  • Location:Newnan, Ga
  • Accordance Version:9.x

Posted 17 February 2012 - 12:42 PM

thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users