Jump to content


Photo

Accordance doesn't allow to keep Dashboard open


  • Please log in to reply
10 replies to this topic

#1 Guntis

Guntis

    Gold

  • Active Members
  • PipPipPipPip
  • 363 posts
  • Gender:Male
  • Location:Riga, Latvia
  • Interests:Theology, music, art,  gadgets, photography, etc... Enjoy reading good books.
  • Accordance Version:10.x

Posted 08 March 2012 - 03:57 PM

As soon as Accordance 9.5.6 is open, when I open Dashboard, in a 2-3 seconds it slides back to Accordance. (Dashboard is set as a separate space). When I hide Accordance, Dashboard stays in place. When I launch Accordance and immediately switch to Dashboard, Instant Details and Resource palette are both being opened in Dashboard space! When I switch from the Dashboard back to the Desktop, Accordance has no palettes. Pressing Command+Option+0 corrects this issue. If I hide Accordance, I can keep Dashboard open. AS soon as I unhide Accordance, it pulls me out of the Dashboard. Accordance loves my attention to it! :)

MacBook Pro 17", Spring 2011 model. Mac OS X Lion 10.7.3, all the latest system and software updates.
“Teach the way of God in Accordance” (Matt 12:14, NIV-Accordance edition)
“Those who live in Accordance (with the Spirit) have their minds set on what the Spirit desires.” (Rom 8:5, NIV-Accordance edition)

#2 Robb Brunansky

Robb Brunansky

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 701 posts
  • Gender:Male
  • Location:Glendale, AZ
  • Accordance Version:10.x

Posted 08 March 2012 - 10:34 PM

This happens for me as well. The only solution I have found so far is to revert dashboard to pre-10.7 settings so that it is an overlay and not a space.
Soli Deo Gloria,
Robb Brunansky

#3 Brent Lawrence

Brent Lawrence

    Gold

  • Active Members
  • PipPipPipPip
  • 287 posts
  • Gender:Male
  • Location:Skokie, IL
  • Interests:Jesus, my wife, my kids, my church, the Boston Red Sox, baseball in general, my Macs, golf (when I have time to play).
  • Accordance Version:10.x

Posted 09 March 2012 - 12:52 PM

This happens to me too. I thought it had been fixed in a prior release, but seems like this bug is back. Incidentally, when I opened another program and had it in the foreground, Dashboard would stay put. When I brought the Accordance window to the front, Dashboard would not stay open.

I'll give Robb's workaround a try.

#4 Ken Han

Ken Han

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 509 posts
  • Gender:Male
  • Location:San Diego, CA
  • Accordance Version:10.x

Posted 18 September 2012 - 12:21 PM

10.8.1 + 10.0.2

I also thought this was fixed at some point, but the bug is present at the moment. Swiping to Dashboard will spring back to Accordance as long as Accordance is in Desktop 1. If I assign Accordance to open in any other desktops except Desktop 1 it behaves as expected, though.

#5 bcordoba

bcordoba

    Bronze

  • Active Members
  • PipPip
  • 53 posts

Posted 03 October 2012 - 11:21 PM

Thank you Robb for the tip (Dashboard as overlay).

However, Accordance!, I like my dashboard as a space and my new MBP does not have a dashboard key (did it have one before?), so a fix would really, really be appreciated.

I will go back to closing Accordance, to use Dashboard. :o(

Benoît

#6 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,307 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Surgeon
  • Accordance Version:10.x

Posted 04 October 2012 - 05:21 AM

it has a dashboard key on mine Benoít, F4....
early 2011 MBP 15"

Edited by Ken Simpson, 04 October 2012 - 05:21 AM.

Regards
Ken
Australian Accordance Demonstrator

Administrator, Accordance Exchange

Assistant Minister, Summer Hill Church


#7 bcordoba

bcordoba

    Bronze

  • Active Members
  • PipPip
  • 53 posts

Posted 04 October 2012 - 08:36 PM

Thanks for the tip Ken. Mine is a June 2012 MBP and they revamped the keyboard so there is no longer a Dashboard key! That is why Dashboard setup as a space is great because you can swipe with three fingers and get the screen to come into view.

Have a great day "down under"!

;o)

Benoît

#8 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,307 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Surgeon
  • Accordance Version:10.x

Posted 04 October 2012 - 09:47 PM

thanks Benoít!
the other option is to use a util like bettertouchtool to do it. should work really well.

is f4 assigned to anything else?

likewise to you "up top"

Edited by Ken Simpson, 04 October 2012 - 09:48 PM.

Regards
Ken
Australian Accordance Demonstrator

Administrator, Accordance Exchange

Assistant Minister, Summer Hill Church


#9 James Tucker

James Tucker

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 637 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 05 October 2012 - 06:19 AM

The keyboard design changed with Lion. Thus, the early 2011 keyboards/MacBooks do not reflect the concept of "Desktop" as Lion presented the user.

#10 Julie Falling

Julie Falling

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,122 posts
  • Gender:Female
  • Location:Tennessee
  • Interests:Numerous!
  • Accordance Version:10.x

Posted 05 October 2012 - 09:22 AM

Hey -

I had this problem, too, but with my System Prefs set as in the shot, it doesn't happen anymore.

[attachment=2637:Mission Control.png]

I have Safari, Mail, Newsfire (great little RSS reader) in Space 1, Accordance only assigned to Space 2, Pages & Numbers assigned to Space 3, etc. As long as I have Accordance assigned to a Space separated from the Dashboard by at least one Space, I don't keep having my Spaces shift when I don't want them to shift.

Julia Falling

 

Accordance 10

MacBook Air Mavericks

Mac mini Mavericks

iPad Air iOS 7

 

 


#11 bcordoba

bcordoba

    Bronze

  • Active Members
  • PipPip
  • 53 posts

Posted 05 October 2012 - 06:38 PM

Hello Julie, and thank you for the tip. I just changed my settings and it looks good. I think this might do well, as soon as I get used to Accordance being in its own space, so thank you very much!

:)

Benoît

The keyboard design changed with Lion. Thus, the early 2011 keyboards/MacBooks do not reflect the concept of "Desktop" as Lion presented the user.


What's interesting it that there is a preference for "keyboard shortcuts" but it will not let me change F4 or F3 for that matter.

Thankfully Julie's tip seems like its going to prevent me from having to close Accordance to use Dashboard.

Benoît




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users