Jump to content


Photo

Pasting Hebrew into Keynote


  • Please log in to reply
1 reply to this topic

#1 R. Mansfield

R. Mansfield

    Platinum

  • Accordance
  • 1,199 posts
  • Gender:Male
  • Location:Kentucky
  • Accordance Version:11.x

Posted 04 May 2006 - 10:26 AM

Has anyone tried this? I just attempted to paste a verse from Accordance into Keynote, and once it's there, I can't enlarge the text. In fact, I can't even edit the text--it's almost as if it's treated like clip art, but not quite.

I've got Accordance set to export as Unicode, by the way.

I switched my preferences from Unicode to regular text export and it worked. But I wonder why Keynote doesn't like unicode Hebrew?

Rick Mansfield

Technology Evangelist

Accordance Bible Software

 

 

Gear for running Accordance:

OS X

2012 15" MacBook Pro (retina) - 2.7 Ghz Core i7, 16 GB RAM, 750 GB SSD, Yosemite

Windows

2014 15.6" Acer R7-572 - 1.6 Ghz Core i5, 8 GB RAM, 256 GB mSATA, 1 TB HDD, Windows 8.1

2013 8" Dell Venue 8 Pro - 1.33 Ghz Atom, 2 GB RAM, 64 GB eMMC, Windows 8.1

iOS

2014 iPhone 6 Plus, 128 GB, Verizon

2013 iPad Air, 128 GB, Verizon

 


#2 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 3,048 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 05 May 2006 - 07:52 PM

Has anyone tried this? I just attempted to paste a verse from Accordance into Keynote, and once it's there, I can't enlarge the text. In fact, I can't even edit the text--it's almost as if it's treated like clip art, but not quite.

I've got Accordance set to export as Unicode, by the way.

I switched my preferences from Unicode to regular text export and it worked. But I wonder why Keynote doesn't like unicode Hebrew?


It seems to be that Keynote's Unicode support exists, but it quite flakey and inconsistent. Using Keynote 3.0.1, I first added plain unicode myself, using the Special Characters pallet (Edit menu, very helpful thing!). I don't know any Hebrew, but I just did some random letters and accents. I noticed that if I selected what I thought was everything (even had the blue box around it all), but then reduced the size, it only affected the last word. The only way to ensure I had everything was Cmd-A (select all) while inside the text box. Once that happened, I was able to easily adjust font and size.

With Accordance, it seems to work the same way. Even when I thought I selected everything, adjusting the size only messed with the last word or phrase. When I did a Select All, however, I was able to adjust all parts of it. That was with the Unicode export option.

Hope this helps. Note, the test was a bit limited: new presentation, just the title box of 1 frame. I think the same principles still apply.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users