Jump to content


Photo

Font Problem


  • Please log in to reply
4 replies to this topic

#1 Robb Brunansky

Robb Brunansky

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 715 posts
  • Gender:Male
  • Location:Glendale, AZ
  • Accordance Version:11.x

Posted 11 May 2006 - 06:05 PM

Tonight when I was trying to copy and paste text from Romans 5:12-21 into Pages 2 and/or TextEdit from GNT-T, all the rough breathing marks on alphas and omegas show up as an apple (the Apple logo) Other rough breathing marks come out fine, and I can copy and paste the rough breathing mark in the right place from within Pages if I grab one that came out OK over another letter (such as omicron). Any ideas why this is happening? It also happens when I export to RTF and open in Pages 2.
Soli Deo Gloria,
Robb Brunansky

#2 jarcher

jarcher

    Silver

  • Active Members
  • PipPipPip
  • 150 posts
  • Gender:Male
  • Location:Minnesota
  • Accordance Version:8.x

Posted 11 May 2006 - 06:50 PM

Robb,

I have this issue as well when pasting into Excel. With Unicode it works but I don't always want to use that.

#3 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,431 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 11 May 2006 - 07:58 PM

We have had several posts about this issue which is not new. Quartz smoothing outside of Accordance substitutes some of the upper ASCII characters in our fonts in both Greek and Hebrew. If you want to work in our fonts, you can replace these accent-breathing mark combinations with similar ones but different overstrikes in Greek, and strip the offending cantillation marks in Hebrew.

This is all discussed in the expanded Fonts.PDF.
Helen Brown
OakTree Software

#4 Robb Brunansky

Robb Brunansky

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 715 posts
  • Gender:Male
  • Location:Glendale, AZ
  • Accordance Version:11.x

Posted 11 May 2006 - 08:20 PM

I don't know if this will be helpful to you at all, but when I turn OFF the font and graphics smoothing, my Greek fonts are messed up in the exact spot where I get those apples! Instead of the breathing mark, I get a tall, narrow rectangle. When I turn the smoothing back on, it looks normal. I'd be curious to know if this has something to do with the issue. Thanks!
Soli Deo Gloria,
Robb Brunansky

#5 Robb Brunansky

Robb Brunansky

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 715 posts
  • Gender:Male
  • Location:Glendale, AZ
  • Accordance Version:11.x

Posted 11 November 2006 - 07:22 PM

I have found a solution to this problem. In Pages if you do a find/replace and replace Shift+Option+K with Option+K it will replace all the apple symbols with the rough breathing mark.

Also, replacing Shift+Option+6 with Option+6 will replace the "fl" character that shows up before captial E in place of the accent and breathing mark (cf. 2 Pet 3:8 for an example of this issue).

In the Find/Replace dialog box, you'll get funny characters when you hit these key combinations in each box, but it works. It probably does the trick in other software, too, but I pretty much only use Pages for word processing.
Soli Deo Gloria,
Robb Brunansky




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users