Jump to content


Photo

Add drop down menu loses sync with Library


  • Please log in to reply
2 replies to this topic

#1 Lester P. Bagley

Lester P. Bagley

    Member

  • Active Members
  • Pip
  • 48 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 30 May 2012 - 01:37 PM

My "add text pane" and "add reference tool pane" drop down menus have lost sync with my module library and are each missing several items in the middle of their respective lists.

Any ideas or suggestions?
<i>Lester P. Bagley </i>

#2 David Lang

David Lang

    Platinum

  • Accordance
  • 756 posts
  • Gender:Male
  • Location:Mount Dora, FL
  • Interests:Accordance development, writing, spending time with my wife and five kids
  • Accordance Version:9.x

Posted 30 May 2012 - 01:40 PM

Lester, these menus are filtered according to the corpus you're searching. If you're searching a Bible text, any other corpuses such as the Mishna, Dead Sea Scrolls, Pseudepigrapha, etc. will not appear in those menus. Does that account for what you're noticing?
Sincerely,
David Lang
Accordance Developer
http://www.accordancebible.com

Author:
Feet to Follow, Eyes to See
http://feettofollow.wordpress.com

Macs in the Ministry
http://www.macsinministrybook.com

Leader of the "Lang Gang"
http://www.langgangland.com
http://twitter.com/DavidAllenLang

#3 Lester P. Bagley

Lester P. Bagley

    Member

  • Active Members
  • Pip
  • 48 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 30 May 2012 - 02:14 PM

No, it seems to be more than just that (normal) behavior. For one thing it had multiple divider lines (from my organization of those missing items) that were previously not there. I'm now restoring from back up to get back to work :D

Thanks for the help. It was the kind of odd change from the normal look that now makes me need to watch my system for any other strange behavior!
<i>Lester P. Bagley </i>




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users