Jump to content


Photo

Crash when trying to change resource in split pane


  • Please log in to reply
4 replies to this topic

#1 Christoph Koehler

Christoph Koehler

    Member

  • Active Members
  • Pip
  • 36 posts
  • Accordance Version:9.x

Posted 07 July 2012 - 09:55 AM

Hi there,

This is probably related to iOS6, but I can't be sure of that. It may not be. Just a heads-up.

When I bring up the split pane and tap on the center of the split pane divider bar, where the resource is (in my case the ESVi), the app crashes.

Crash log attached. Running the latest update.

Thanks!

Attached Files



#2 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,144 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 07 July 2012 - 10:23 AM

Thanks for the crash report. We've seen this intermittently on devices running iOS 6. Luckily, we still have a couple of months to track it down.

Scott

#3 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 708 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:11.x

Posted 19 September 2012 - 04:23 AM

Any word on 1.5.3? iOS 6 out today. Are there problems with 1.5.2 and iOS 6?

Edited by Michael J. Bolesta, 19 September 2012 - 04:55 AM.

Michael
Accordance on Macintosh, iPhone, and iPad

#4 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,144 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 19 September 2012 - 07:57 AM

Any word on 1.5.3? iOS 6 out today. Are there problems with 1.5.2 and iOS 6?


Still waiting for review by Apple.

The only known iOS 6 issue with v1.5.2 is the crash when trying to bring up the module list chooser for the parallel pane in a text search view. I expect we are going to get quite a few complaints and negative reviews about this issue until v1.5.3 gets released.

Scott

#5 Christoph Koehler

Christoph Koehler

    Member

  • Active Members
  • Pip
  • 36 posts
  • Accordance Version:9.x

Posted 23 September 2012 - 09:02 PM

This bug is fixed in the latest version, 1.5.3. Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users