Jump to content


Photo

Can't upload a photo


  • Please log in to reply
2 replies to this topic

#1 Graham

Graham

    Member

  • Active Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Chingola, Zambia
  • Interests:Pastor and Teacher at Amano Christian School, Zambia
  • Accordance Version:8.x

Posted 25 May 2006 - 01:40 AM

I have tried a few times to upload a photo but can't do it. If I link to one on my website I get some techno-gabble about not linking to dynamic something or other. I've never been accused of being dynamic before.

The 'Choose file' button to select one form my computer doesn't work - no matter how much I press it or how long I wait, nothing happends.

Of course, I have my suspicions about what is going on here. Helen knows what I look like and is just trying to protect other members. . . . . :D

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,499 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 25 May 2006 - 05:40 AM

Graham -- it would cheer my heart to see your photo here! I have no idea why the Browse button isn't working for you. Maybe Joel can look into it later today.
Helen Brown
OakTree Software

#3 Graham

Graham

    Member

  • Active Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Chingola, Zambia
  • Interests:Pastor and Teacher at Amano Christian School, Zambia
  • Accordance Version:8.x

Posted 25 May 2006 - 09:57 AM

Graham -- it would cheer my heart to see your photo here!


Helen,

Thanks to Joel, I have now uploaded a photo. I should three 'Hail Mary's' would do for what you said above :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users