Jump to content


Photo

Version 7 user tool


  • Please log in to reply
4 replies to this topic

#1 Alistair

Alistair

    Gold

  • Active Members
  • PipPipPipPip
  • 486 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 26 May 2006 - 07:20 AM

I'm creating a user tool in version 7, but when I add the red "T" and the other red numbers in the margin they don't align with the text. They appear one line above. Or, rather, the first line of my text appears below the level of the first "T".

#2 Eoin

Eoin

    Member

  • Active Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Killin, SCOTLAND
  • Accordance Version:10.x

Posted 31 May 2006 - 04:32 PM

I have the same offset red "T" on an existing user tool (created in Accordance 6.9.2). The offset "T" only appeared after upgrading to Accordance 7.0.0

I waited until Accordance 7.0.1 came out - but the offset is still there. It doesn't cause too much concern - just click in the right place and the icon appears a line above. To get rid of the T - click on the line below.

I noticed another anomaly too - for example with text like "heavens and the earth" - if I double click "heavens" and sweep the cursor along the line I highlight everything as expected. BUT if I double click on the word "earth" and sweep back along the line, I only highlight "heavens and the" - that is I lose a word!

It seems as if the cursor programming is not quite right - I am using system 10.4.6 - maybe the problem isn't there with an earlier OS.

Eņin
The Reverend John Lincoln
Minister
Parishes of Balquhidder linked with Killin and Ardeonaig
Scotland

My Webpage

#3 Lorinda H. M. Hoover

Lorinda H. M. Hoover

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,072 posts
  • Gender:Female
  • Location:Iowa
  • Accordance Version:10.x

Posted 22 June 2006 - 02:06 PM

I'm having the same problem now. Is there a solution?

Running Accordance on:

Mac 10.9 (Mavericks)

iOS 7 (iPad)

Windows Vista Home Premium


#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,986 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 22 June 2006 - 04:16 PM

The red T is offset because of the new margins, and will be corrected in the next rev. It still works but is disconcerting. The selection anomaly is peculiar to Accordance, I think, and may be related to the way it can handle text that is left to right or right to left.
Helen Brown
OakTree Software

#5 Harry Hoffner

Harry Hoffner

    Bronze

  • Active Members
  • PipPip
  • 52 posts
  • Location:Chicago-area, Illinois
  • Interests:Emeritus Professor, University of Chicago. Interests Ancient Near Eastern languages and history; biblical studies.

Posted 27 June 2006 - 10:37 AM

The red T is offset because of the new margins, and will be corrected in the next rev. It still works but is disconcerting. The selection anomaly is peculiar to Accordance, I think, and may be related to the way it can handle text that is left to right or right to left.


I have noticed another annoying phenomenon too. When I have the User Tool Edit Window open to a subsection of a user tool that has a T at the top of the window, I cannot remove the T by clicking in the margin under the T. Instead I have to return to the User Tool Viewer, scroll up above the section with the T, place the cursor in that section to reopen the edit window, scroll down ward to the position of the T and then *sometimes* I can remove the T by clicking in the margin. If there is a T in the paragraph at the top of the edit window, it is impossible to scroll that window above the T paragraph.
Harry Hoffner. Emeritus Professor, The Oriental Institute of the University of Chicago. Founder & Editor of The Hittite Dictionary of the Oriental Institute of the University of Chicago.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users