Jump to content


Photo

Changing Greek font size permanently

Preferences

  • Please log in to reply
3 replies to this topic

#1 Enoch

Enoch

    Gold

  • Active Members
  • PipPipPipPip
  • 356 posts

Posted 24 July 2012 - 10:46 PM

I don't think I had this problem before I upgraded at some point, but I cannot find a way to permanently change the font size on a Greek window displaying the Greek NT. Every time I bring up a window that has Greek text, the font is tiny. I can pump it up readily, but I wish I knew some way to make it big enough & then next time have it still big enough.

#2 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,167 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Surgeon
  • Accordance Version:10.x

Posted 25 July 2012 - 01:33 AM

Enoch,

the magic command for Accordance is Cmd-T. Have you tried that? Use the "Set as default button" that appears at the bottom to set it for that text.

Cmd-T is useful all over the place. Try it!

Regards
Ken
Australian Accordance Demonstrator

Administrator, Accordance Exchange

Assistant Minister, Summer Hill Church


#3 Enoch

Enoch

    Gold

  • Active Members
  • PipPipPipPip
  • 356 posts

Posted 25 July 2012 - 02:49 PM

Thanks so much. I hope all goes well for you in the Land of Oz.

#4 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,167 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Surgeon
  • Accordance Version:10.x

Posted 25 July 2012 - 05:55 PM

The yellow brick road is heavily used and at times impassable at rush hour!

Regards
Ken
Australian Accordance Demonstrator

Administrator, Accordance Exchange

Assistant Minister, Summer Hill Church






Also tagged with one or more of these keywords: Preferences

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users