Jump to content


Photo

MSS Font in Word


  • Please log in to reply
2 replies to this topic

#1 John F. Hart

John F. Hart

    Bronze

  • Active Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 27 July 2012 - 11:12 AM

The MSS font for Accordance shows up fine in all of my Accordance modules. But when I try to produce the P for the papyri (like in P75) in a Word document, it does not work. A normal looking P shows up and not the fancy one that is the symbol for the papyri. The font window in Word shows that MSS is chosen and is the font for the P. But it looks like a standard English font (Times, Times New Roman, Geneva, etc.). There's probably an easy solution. It is just alluding me.
John F. Hart
Professor of Bible
Moody Bible Institute

#2 Lester P. Bagley

Lester P. Bagley

    Bronze

  • Active Members
  • PipPip
  • 50 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 27 July 2012 - 11:29 AM

The MSS font for Accordance shows up fine in all of my Accordance modules. But when I try to produce the P for the papyri (like in P75) in a Word document, it does not work. A normal looking P shows up and not the fancy one that is the symbol for the papyri. The font window in Word shows that MSS is chosen and is the font for the P. But it looks like a standard English font (Times, Times New Roman, Geneva, etc.). There's probably an easy solution. It is just alluding me.


I believe that the "P" you want is formed by holding down the option and shift keys while typing the letter "P."

Edited by Lester P. Bagley, 27 July 2012 - 12:16 PM.

  • Rick Bennett likes this

<i>Lester P. Bagley </i>

MacBookPro11,3 (Retina, 15-inch, Mid 2014)

Mac OS 10.10.1 - 16GB RAM


#3 John F. Hart

John F. Hart

    Bronze

  • Active Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 27 July 2012 - 02:09 PM

That seems to solve it. Simple. Thanks. I see now that I had the preferences set to "Export all characters with Unicode format." Then when I copied and pasted, it came over as a simple capital P. When I unchecked the box, "Export all characters with Unicode format," for the Greek and Hebrew preferences, the correct symbol comes over into Word. But like you said, one can also type the "Shift-Option P" with the MSS font chosen, and that works too. Great!
John F. Hart
Professor of Bible
Moody Bible Institute




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users