Jump to content


Photo

Text Settings for ESV


  • Please log in to reply
3 replies to this topic

#1 Ken Han

Ken Han

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 505 posts
  • Gender:Male
  • Location:San Diego, CA
  • Accordance Version:10.x

Posted 01 June 2006 - 08:49 AM

I can't seem to get my text display setting to stick.

I click on "hide red letter" in ESV, save as default. Then I do the same from the Preferences/Text Display section. But each time I quit Accordance and relaunch it, the settings are lost, and my ESV again shows words of Jesus in red. It seems my preferences are not being kept in between launches.

Also, on a related note, I know it's traditional to have words of Jesus in red, and that works fine on printed texts. But I'm finding red text on computer screen tires my eyes. It would be nice if we had the option of customizing the color of words of Jesus. Or is there already a way?

Ken

#2 jwritebol

jwritebol

    Bronze

  • Active Members
  • PipPip
  • 94 posts
  • Gender:Male
  • Location:California
  • Accordance Version:8.x

Posted 08 June 2006 - 12:13 AM

I can't seem to get my text display setting to stick.

I click on "hide red letter" in ESV, save as default. Then I do the same from the Preferences/Text Display section. But each time I quit Accordance and relaunch it, the settings are lost, and my ESV again shows words of Jesus in red. It seems my preferences are not being kept in between launches.

Also, on a related note, I know it's traditional to have words of Jesus in red, and that works fine on printed texts. But I'm finding red text on computer screen tires my eyes. It would be nice if we had the option of customizing the color of words of Jesus. Or is there already a way?

Ken

Ken,

You need to add one more step to your process. After setting the default on your text the way you like it, close out your work flow window and open a new one, with the texts and tools you prefer. Then open the preferences menu again and click on the "General" tag. Where it says "Default Startup" make the drop down window the "default session" tab, and then click the "Set Default Session" button. That should make your changes permanent. You can now leave the preferences menu (clicking cancel won't kill your changes here) and it should work fine. Hope that solves your problems!

Jeremy Writebol
Jeremy Writebol
jwritebol.net

#3 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,936 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 08 June 2006 - 12:59 AM

Jeremy:

You are correct, since setting a default only affects "new" windows, not windows that are already open or saved windows or sessions. Thanks for the insight.
Helen Brown
OakTree Software

#4 Ken Han

Ken Han

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 505 posts
  • Gender:Male
  • Location:San Diego, CA
  • Accordance Version:10.x

Posted 08 June 2006 - 09:01 AM

Yes, thank you. It makes perfect sense.

Ken




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users