Jump to content


Photo

Validation for Accordance 10

missing file validation

  • Please log in to reply
8 replies to this topic

#1 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 706 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:11.x

Posted 20 August 2012 - 05:43 PM

Every time I start Accordance 10 it is a slow process and there is a window "Validating Accordance"

A few times it seems to want an unlock or to check the web site. It is no longer doing this, but it consisting warns of a strange missing file. See screen shot.

Michael

Attached Files


Michael
Accordance on Macintosh, iPhone, and iPad

#2 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 706 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:11.x

Posted 20 August 2012 - 10:27 PM

I did not have internet access and could not start Accordance 10 at all. I get setup assistant, but offline cannot validate from the website. When I put in the unlock code received in my receipt, it was NOT accepted.

When I do have web access, I can get it to validate, but still get the cryptic missing file message. Accordance is NOT remembering my purchase.

Help!

Attached Files


Michael
Accordance on Macintosh, iPhone, and iPad

#3 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 706 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:11.x

Posted 20 August 2012 - 10:36 PM

I posted this earlier in bug swatters. It may be more appropriate here. It takes a long time open Accordance 10, and I get a cryptic missing file message. If I am not connected to the internet, it fails and I am prompted for the unlock code, but the setup assistant rejects the code on my receipt (same code on my products page). Why am I prompted after the program has been successfully launched?

Attached Files


Michael
Accordance on Macintosh, iPhone, and iPad

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,497 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 20 August 2012 - 10:56 PM

These issues are usually fixed by resetting the permissions on the folder in Library/Application Support named Accordance. This can be in your user directory or the main Hard Drive. Reset so that your user has read/write permission and apply to all enclosed items. I am available to help you directly if you contact me.
Helen Brown
OakTree Software

#5 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 706 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:11.x

Posted 20 August 2012 - 11:33 PM

That did it! God bless you Helen! You have had a long, long day. Get some rest.

Shalom,
Michael
Michael
Accordance on Macintosh, iPhone, and iPad

#6 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,497 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 20 August 2012 - 11:47 PM

I'm just getting started, but I hope the rest of the hardworking team is now fast asleep.
Helen Brown
OakTree Software

#7 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,833 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Orthopædic Surgery
    Yosemite 10.10.1
  • Accordance Version:11.x

Posted 24 August 2012 - 09:43 PM

Hi Helen,
I have tried the reset permissions tip here, but I am still getting the "validating Accordance" whenever I start Accordance up, in either my main account, or in my demo account...

I am using both v9 and v10. It seemed to happen after I had to reinstall v9 because I inadvertently deleted it.

Edited by Ken Simpson, 24 August 2012 - 09:43 PM.

Regards
Ken
Lead Australian Accordance Demonstrator

Administrator, Accordance Exchange

Assistant Minister, Summer Hill Church


#8 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 706 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:11.x

Posted 25 August 2012 - 05:27 AM

Ken, you probably did this, but if not, be sure to apply the permission settings to all the contained folders (I did not do that the first time).
Michael
Accordance on Macintosh, iPhone, and iPad

#9 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,833 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Orthopædic Surgery
    Yosemite 10.10.1
  • Accordance Version:11.x

Posted 25 August 2012 - 05:42 AM

Yep, I did thanks Michael, good to ask!

Though I have noticed now that it is when I go swap between the two. So when I go to Acc 9, the first launch is an extended validation, but subsequent times it is quick. Then when I go to Acc 10, I get the extended validation the first time, then quick starts afterwards, until I switch back to Acc 9, etc etc....

Regards
Ken
Lead Australian Accordance Demonstrator

Administrator, Accordance Exchange

Assistant Minister, Summer Hill Church





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users