Jump to content


Photo

User Texts: - not shown


  • Please log in to reply
2 replies to this topic

#1 HansK

HansK

    Gold

  • Active Members
  • PipPipPipPip
  • 230 posts
  • Gender:Male
  • Location:The Netherlands
  • Interests:Legal metaphors, Dogmatics, Christology
  • Accordance Version:10.x

Posted 21 August 2012 - 02:07 PM

The compiler does not take up "-".

For example:

"Now if perfection was through the Levitical priesthood (for on the basis of it the people received the Law),"

In my Dutch Bible, the "( )" are "-", like this:


Now if perfection was through the Levitical priesthood - for on the basis of it the people received the Law -,"

When my user text is compiled, the "-" is not shown. Perhaps this happens with more characters.

Please correct this.

Hans

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,431 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 22 August 2012 - 05:24 AM

Please try isolating the problem. Does it happen with the long dash —? Does it happen if you run Accordance with English as your system language?
Helen Brown
OakTree Software

#3 HansK

HansK

    Gold

  • Active Members
  • PipPipPipPip
  • 230 posts
  • Gender:Male
  • Location:The Netherlands
  • Interests:Legal metaphors, Dogmatics, Christology
  • Accordance Version:10.x

Posted 25 August 2012 - 09:16 AM

I mean the short dash - and not —. I also tried _ . Nothing works.

Hans




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users