Jump to content


Photo

Search for Words setting not retained


  • Please log in to reply
4 replies to this topic

#1 Mark Allison

Mark Allison

    Gold

  • Accordance
  • 206 posts
  • Gender:Male
  • Location:Flowery Branch, GA
  • Accordance Version:4.x

Posted 21 August 2012 - 03:05 PM

Although I set my preference in the Search Tabs preference pane to "search for words", when ever I use command-N to open a search tab, it's always set to verses instead.

If I select File-New Workspace, then the "search for words" option is the default.

#2 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,484 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 21 August 2012 - 03:14 PM

This is actually a byproduct of the automatic switching between words and verses. Is there a particular reason you want it to default to Words now? It'll just switch based on your search anyway.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#3 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 664 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:10.x

Posted 21 August 2012 - 03:19 PM

I confirm this anomaly. Like Mark, my preference is set to "words" but in v 10.0.1 cmd-N yields a search by verse (which is populated by a search for "*" not blank as before 10.x).

Michael


#4 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,030 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 21 August 2012 - 03:20 PM

Although I set my preference in the Search Tabs preference pane to "search for words", when ever I use command-N to open a search tab, it's always set to verses instead.

If I select File-New Workspace, then the "search for words" option is the default.

I've noticed this also. I would expect my "Search Tabs" preference to be honored. If not, then let's go ahead and remove the preference.

Scott.

Edited by Scott Knapp, 21 August 2012 - 03:20 PM.


#5 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 664 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:10.x

Posted 21 August 2012 - 03:22 PM

Joel

My default in GNT-T set to words, but it comes up set to verses. If I try to type a word, it is English, not Greek, and I am told the book "Uios" cannot be found. It does not auto correct (as it does in English).

Michael





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users