Jump to content


Photo

0 to All verse slider


  • Please log in to reply
5 replies to this topic

#1 Outis

Outis

    Gold

  • Active Members
  • PipPipPipPip
  • 241 posts
  • Gender:Male
  • Location:West Newton, PA
  • Interests:Hiking, Mountain Biking, Swimming,Translating Hebrew & Greek, good coffee, loose-leaf tea, homebrewing, stinky candles.
  • Accordance Version:10.x

Posted 24 August 2012 - 02:21 PM

Hey all,

I've been noticing that when I open my saved desktops or open a new winder the verse slider is set to "A". Is there a way to change this. It's really annoying.

If someone has posted on this topic already, you have my apologies.
Pastor Steve Bauer

stevebauer.us
pastorbauer--> at <--gmail.com

sic fatvs nocti se miscvit atrae...

#2 James Tucker

James Tucker

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 644 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 24 August 2012 - 02:23 PM

I believe you can deselect the auto context in your preferences under Search Tabs.

#3 Outis

Outis

    Gold

  • Active Members
  • PipPipPipPip
  • 241 posts
  • Gender:Male
  • Location:West Newton, PA
  • Interests:Hiking, Mountain Biking, Swimming,Translating Hebrew & Greek, good coffee, loose-leaf tea, homebrewing, stinky candles.
  • Accordance Version:10.x

Posted 24 August 2012 - 02:24 PM

Ahhh! There it is under "add automatic context." thanks, James.
Pastor Steve Bauer

stevebauer.us
pastorbauer--> at <--gmail.com

sic fatvs nocti se miscvit atrae...

#4 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 675 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:10.x

Posted 24 August 2012 - 03:13 PM

That preference panel fixes the context issue, but despite selecting search by word as default, a new tab (cmd-N) opens to search by verse. Any way to change this?

Michael


#5 James Tucker

James Tucker

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 644 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 24 August 2012 - 03:28 PM

Is not the new feature of 10—auto detection of whether a search is for a word or verse—not working for you, Michael?

#6 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 675 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:10.x

Posted 24 August 2012 - 05:10 PM

James

For English texts yes, but my default is GNT-T. When it is in the verse search mode, the input comes out in Roman characters, and I get the error, The book "Ihsous"cannot be found. Manually switching to word search mode, the text changes to the Greek characters (in the case of my example, the Greek lexical form for Jesus).

The same phenomenon occurs in Hebrew texts like HMT-W4. I suspect the same for other languages that do not use Roman character sets.

I understand the rationale for the new auto detection, feature (which has been oft requested in this forum), but the option of selecting the default (word or verse search) in the preferences (under search tabs) is not followed when word search is selected and the new tab opened with cmd-N.

Michael

PS: this is relatively minor. I really like Accordance 10!

Edited by Michael J. Bolesta, 24 August 2012 - 05:11 PM.

Michael





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users