Jump to content


Photo

User Tool No Longer Updates


  • Please log in to reply
1 reply to this topic

#1 Brent Lawrence

Brent Lawrence

    Gold

  • Active Members
  • PipPipPipPip
  • 288 posts
  • Gender:Male
  • Location:Skokie, IL
  • Interests:Jesus, my wife, my kids, my church, the Boston Red Sox, baseball in general, my Macs, golf (when I have time to play).
  • Accordance Version:10.x

Posted 27 August 2012 - 07:40 PM

I've been working on a User Tool imported from HTML (Watson's Treatise on the Beatitudes). I have been editing unwanted characters and trying get the basic structure of the work for navigating in the browser. Eventually during the process of editing, I will select Update and the tool looks like it's updating, but does not actually save the edits. When I click to close the edit window, Accordance asks me if I want to Update, Cancel or Don't Update. If I select update, Accordance acts as though it's updating my edits, closes the edit window, but does not actually save the edits.

The other night this happened and I simply logged out and then back in and the problem went away. When it came back again, I restarted and was able to continue editing. This evening however, neither logging out nor restarting has changed things. Oh, I have also switched back and forth between editing small and medium amounts of text.

I am able to update other tools, but have noticed on some I've worked on recently that extensive editing seems to bring this problem on.

I'm running Accordance 10.0.1 on Mountain Lion 10.8.1.

#2 Peter Maddison

Peter Maddison

    Member

  • Active Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Melbourne
  • Interests:Family, Chess, Reading, Kingdom of God, Travel
  • Accordance Version:10.x

Posted 17 October 2012 - 10:20 AM

I have noticed this happening as well. I update very regularly on my tools, and at some stage when I have been working on a tool for several hours, it just stops updating. I restarted Accordance but the problem persisted. It was only when I took Brent's advice, and restarted my whole system, that the tool was able to be updated again.

Accordance 10.0.4 and Mountain Lion 10.8.2.

Thanks Brent for you suggestion. Got me out of a jam.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users