Jump to content


Photo

Crash Upon Opening 10.0.2


  • Please log in to reply
5 replies to this topic

#1 Julie Falling

Julie Falling

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,398 posts
  • Gender:Female
  • Location:Tennessee
  • Interests:Numerous!
  • Accordance Version:11.x

Posted 02 September 2012 - 02:09 PM

Hey - Installed the update. Accordance crashed upon opening. I decided it was time for a reboot. After the reboot, I again tried to open Accordance. Crash. So I went to one of my saved workspaces and double-clicked it. The window opened but it was almost off screen (way, way to the right). There was enough of it to grab and pull onto the screen. Subsequent openings of other saved workspaces opened right where they belong.

To see if this was just a first-time-only thing, I quit Accordance and attempted to restart. Crash before the appearance of a window just as before. I again went directly to a saved workspace and double-clicked. It again opened almost completely off screen.

Can anyone repeat this? I'm going to try downloading from the site instead of from within Accordance and see if that solves the problem.

~~~~~~~~~~~~~~~~~~~~~

I'm back. I reinstalled 10.0.2 from the Accordance site and getting exactly the same behavior as before.

Either it's broke, or I am.

Thanks for all the hard work, and I hate to be dumping this stuff on you on a Sunday (or at all). Hope it's an easy fix either at your end or mine.

Edited by Julie Falling, 02 September 2012 - 02:16 PM.

Julia Falling

 

Accordance 11

MacBook Air Yosemite

mid-2013 1.7 GHz Intel Core i7 (2 cores)

8 GB RAM; 512 G SSD

 

Mac mini Yosemite Acc 11

late-2012 2.3GHz Intel Core i7 (4 cores)

16 GB RAM; 1.12  TB Fusion Drive

 

iPad Air 1 iOS 8.1

64 GB

 

 

 

 


#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,499 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 02 September 2012 - 02:13 PM

Installing from the website will not change anything. Please zip and email me the relevant saved workspace, as well as your startup session. You can delet the latter after you send it.
Helen Brown
OakTree Software

#3 Tim Pritt

Tim Pritt

    Member

  • Members
  • Pip
  • 5 posts
  • Accordance Version:8.x

Posted 03 September 2012 - 02:34 AM

I too have this problem with 10.0.2 with crashing as it starts. Have not tried the workspace idea yet. Reverted back to 10.0.1 but that now does the same thing where it was fine before. Sounds like 10.0.2 may be doing something to a pref file of library file?
Will try the workspace work round.

Just tried it and still will not start crashing immediately and this was with 10.0.1.

Hope this might help?

Tim.

#4 Tim Pritt

Tim Pritt

    Member

  • Members
  • Pip
  • 5 posts
  • Accordance Version:8.x

Posted 03 September 2012 - 03:46 AM

Hi

Just had a look at what changed since starting up last 10.0.1 and the new 10.0.2.

In the pref folder the start up Startup session pref file had not changed but there was a Temporary session file. I removed the Temporary session file and a General pref file that had updated its date to that of the Temporary session file. I then double clicked the Startup session file which I had copied and Accordance 10.0.1 started up and asked me to fill in my details again, which I did. Now everything works fine.

Have not tried 10.0.2 as I need to do some work, but it does look like something is going wrong with the pref files?

I have copied the two file I have remove in case they may help.

Hope this helps.

All the best,

Tim.

#5 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,499 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 03 September 2012 - 03:55 AM

Yes, the temporary session is a leftover that should not be there, maybe it's due to a previous crash. It should always be removed.
Helen Brown
OakTree Software

#6 Tim Pritt

Tim Pritt

    Member

  • Members
  • Pip
  • 5 posts
  • Accordance Version:8.x

Posted 03 September 2012 - 04:54 AM

Hi Helen

Just copied over 10.0.2 and it works, great!

Seems that Temporary session pref file was messing up 10.0.2.

Thanks again.

By the way can you help with a third party Service Collection? I have copied a screen shot for info.

All the best,

Tim.

Hi Helen

I meant to say does the Service Collection still work and can it be downloaded anywhere as what I tried did not work.

Thanks,

Tim.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users