Jump to content


Photo

Command-N in Accordance 10.0.2


  • Please log in to reply
23 replies to this topic

#1 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 707 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:11.x

Posted 03 September 2012 - 09:07 AM

I can live with it, but under 10.0.0 and 10.0.1, cmd-n would open a new tab in my workspace. Checking the help files, this should still work, but under 10.0.2 nothing happens.
Michael
Accordance on Macintosh, iPhone, and iPad

#2 Tony Lawrence

Tony Lawrence

    Gold

  • Active Members
  • PipPipPipPip
  • 253 posts
  • Gender:Male
  • Location:McMinnville, TN
  • Interests:Hosting Bible Land Tours, Expository Preaching, My granddaughter
  • Accordance Version:10.x

Posted 03 September 2012 - 09:10 AM

Michael, Command-N opens a new tab for me in 10.0.2. Have you tried restarting?
Tony Lawrence
biblelandphotos.org

#3 Jonathan C. Borland

Jonathan C. Borland

    Gold

  • Active Members
  • PipPipPipPip
  • 200 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 03 September 2012 - 09:10 AM

I can live with it, but under 10.0.0 and 10.0.1, cmd-n would open a new tab in my workspace. Checking the help files, this should still work, but under 10.0.2 nothing happens.


While we're on the subject, I wish command-T would do it, like in Safari. All new accordance users will intuitively hit cmd-T due to Safari's identical shortcut for tabbed browsing.

Sincerely,

Jonathan C. Borland

#4 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 707 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:11.x

Posted 03 September 2012 - 09:25 AM

Michael, Command-N opens a new tab for me in 10.0.2. Have you tried restarting?


Tony

Thanks for checking.

Restarting Accordance did not fix it, nor did running maintenance scripts, rebooting the computer. Not sure what changed between 10.0.1 and installation of 10.0.2 this morning, but cmd-n is "broken" for me.

I checked the System Preferences panel on keyboard shortcuts, and cmd-n does not appear at all (though clearly in the finder it yields a new finder window). I did not change any of my Accordance preferences between 10.0.1 and 10.0.2

Edited by Michael J. Bolesta, 03 September 2012 - 09:37 AM.

Michael
Accordance on Macintosh, iPhone, and iPad

#5 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 3,048 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 03 September 2012 - 09:44 AM

What is your default search text in Preferences -> Search Tabs?
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#6 JonathanHuber

JonathanHuber

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 903 posts
  • Gender:Male
  • Location:Denver, CO
  • Interests:Bible study, Greek
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 03 September 2012 - 09:46 AM

While we're on the subject, I wish command-T would do it, like in Safari. All new accordance users will intuitively hit cmd-T due to Safari's identical shortcut for tabbed browsing.


Other apps (Text Edit, Notes) use Cmd+T to bring up font display preferences, so there is precedence both ways.

Edited by JonathanHuber, 03 September 2012 - 09:46 AM.

2012 non-retina Macbook Pro

OS 10.10.1 Yosemite


#7 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 707 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:11.x

Posted 03 September 2012 - 10:57 AM

What is your default search text in Preferences -> Search Tabs?


GNT-T
Michael
Accordance on Macintosh, iPhone, and iPad

#8 scriswell

scriswell

    Gold

  • Active Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
  • Location:Tallahassee, FL
  • Interests:Interface Design, Visual Design, Digital Illustration, Information Architecture, Photography, Reading (Scripture, Apologetics, Theology, Church History)
  • Accordance Version:10.x

Posted 05 September 2012 - 05:12 PM

I'm also having this problem. As of 10.0.2 I can no longer open a new tab with the Cmd+N shortcut. Restarting Accordance doesn't seem to fix it.
-
Scott Criswell

Sr. User Interface Designer for HCCP | Big Accordance fan and proud former member of the Accordance team

#9 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,833 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Orthopædic Surgery
    Yosemite 10.10.1
  • Accordance Version:11.x

Posted 05 September 2012 - 05:46 PM

No problems here. CMD-N brings up a new tab every time.
10.0.2, ML 10.8.1

Regards
Ken
Lead Australian Accordance Demonstrator

Administrator, Accordance Exchange

Assistant Minister, Summer Hill Church


#10 Greg Terry

Greg Terry

    Gold

  • Active Members
  • PipPipPipPip
  • 438 posts
  • Gender:Male
  • Location:Paris, IL
  • Interests:Bible Study & Accordance!, Puritans and John Calvin, Old Testament study - especially Leviticus, Model Railroading, Apple Computers, & Fountain Pens
  • Accordance Version:11.x

Posted 05 September 2012 - 08:19 PM

Works fine for me, too.

Accordance 10.0.2
ML 10.8.1

Edited by Greg Terry, 05 September 2012 - 08:20 PM.

Peace!

Greg


"I was but a Pen in God's hand, and what praise is due to a Pen?"

–Richard Baxter–

#11 Ryan Gustason

Ryan Gustason

    Gold

  • Active Members
  • PipPipPipPip
  • 210 posts
  • Gender:Male
  • Location:Missouri, U.S.
  • Accordance Version:11.x

Posted 05 September 2012 - 08:38 PM

I too have no difficulties. My CMD-N brings up a new tab with KJV. I even changed it to GNT-TIS and BHS-W4D just to see if that would "break" it, and it did not. I would assume somehow your preferences file was corrupted causing the error?

I too have no difficulties. My CMD-N brings up a new tab with KJV. I even changed it to GNT-TIS and BHS-W4D just to see if that would "break" it, and it did not. I would assume somehow your preferences file was corrupted causing the error?

Forgot version #s: 10.8.1 and Acc 10.0.2

My blog:        Pentecostal Blogger

 

Hardware:     Late 2013 13" MBP Retina OSX 10.10 8GB RAM

                      HP Desktop p2-1013w model Windows 7 Home  3GB RAM

Accordance:  11


#12 Steve Carruth

Steve Carruth

    Bronze

  • Accordance
  • 85 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 05 September 2012 - 09:36 PM

Command N doesn't work for me either. My OS is 10.8.1 on a MacBook Air.

Running Accordance Version: 11.x 

on:

 

13-inch, Late 2010 MacBook Air

Processor  2.13 GHz Intel Core 2 Duo

Memory  4 GB 1067 MHz DDR3

Graphics  NVIDIA GeForce 320M 256 MB

Software  OS X 10.9.5 


#13 James Tucker

James Tucker

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 644 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 05 September 2012 - 10:49 PM

Not working for me . . . Accord 10.0.2/OS 10.8.1

#14 Julie Falling

Julie Falling

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,398 posts
  • Gender:Female
  • Location:Tennessee
  • Interests:Numerous!
  • Accordance Version:11.x

Posted 06 September 2012 - 06:33 AM

Cmd-N is broken here, too.

Accordance 10.0.2
OS 10.8.1 (ML)

Late 2008 MBP

Julia Falling

 

Accordance 11

MacBook Air Yosemite

mid-2013 1.7 GHz Intel Core i7 (2 cores)

8 GB RAM; 512 G SSD

 

Mac mini Yosemite Acc 11

late-2012 2.3GHz Intel Core i7 (4 cores)

16 GB RAM; 1.12  TB Fusion Drive

 

iPad Air 1 iOS 8.1

64 GB

 

 

 

 


#15 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 707 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:11.x

Posted 06 September 2012 - 08:40 AM

Accordance 10.0.2, OS 10.8.1

Cmd N still broken for me.
Michael
Accordance on Macintosh, iPhone, and iPad

#16 Fr. Rich

Fr. Rich

    Gold

  • Active Members
  • PipPipPipPip
  • 241 posts
  • Gender:Male
  • Location:Indiana
  • Interests:My grandchildren
    Bible study
    Adjusting to retirement
    Fly fishing
  • Accordance Version:11.x

Posted 06 September 2012 - 08:55 AM

Command N does not work for me either. MBP, Mountain Lion, usual search text is NRSV but it doesn't work with any of the others either.

Rich Miller
Retired Priest
Christ the King Episcopal Church
Huntington, Indiana

 

Accordance 11.x running on Yosemite on MBP late 2014; iMac 25K retina display late 2014

Labor mediator and arbitrator


#17 Chuck Schneider

Chuck Schneider

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 540 posts
  • Gender:Male
  • Location:Vienna, Austria
  • Accordance Version:11.x

Posted 06 September 2012 - 09:19 AM

MBP / 10.6.8 here and CMD-N brings up another tab in my workspace each time I try.
OSX Yosemite
Version 10.10
iMac (Retina 5K, 27-inch, Late 2014)
4 GHz Intel Core i7
32 GB 1600 MHz DDR3
AMD Radeon R9 M295X 4096 MB
 

iPad Air 2 iOS 8.1

128 GB

 


#18 JonathanHuber

JonathanHuber

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 903 posts
  • Gender:Male
  • Location:Denver, CO
  • Interests:Bible study, Greek
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 06 September 2012 - 09:43 AM

It works for me unless the default text is stored in a subfolder (of the library), which reminds me of the problem opening user tools from the toolbar if they're in a subfolder. Maybe related.

Accordance 10.0.2, OS 10.8.1

Edited by JonathanHuber, 06 September 2012 - 09:44 AM.

2012 non-retina Macbook Pro

OS 10.10.1 Yosemite


#19 Fr. Rich

Fr. Rich

    Gold

  • Active Members
  • PipPipPipPip
  • 241 posts
  • Gender:Male
  • Location:Indiana
  • Interests:My grandchildren
    Bible study
    Adjusting to retirement
    Fly fishing
  • Accordance Version:11.x

Posted 06 September 2012 - 10:03 AM

I just gave Jonathan's observation a try. I removed my NRSVS from the sub-folder (Formal Translations), used it as my search text and the Command N works fine. That's OK as far as it goes but it does play havoc with organizing the library into sub-folders.

Rich Miller
Retired Priest
Christ the King Episcopal Church
Huntington, Indiana

 

Accordance 11.x running on Yosemite on MBP late 2014; iMac 25K retina display late 2014

Labor mediator and arbitrator


#20 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 707 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:11.x

Posted 06 September 2012 - 12:04 PM

It works for me unless the default text is stored in a subfolder (of the library), which reminds me of the problem opening user tools from the toolbar if they're in a subfolder. Maybe related.

Accordance 10.0.2, OS 10.8.1


That is interesting, and I would hope the Accordance team could use this information to correct this bug in 10.0.3
Michael
Accordance on Macintosh, iPhone, and iPad




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users