Jump to content


Photo

Accordance Won't Open


  • Please log in to reply
2 replies to this topic

#1 Gregory Dietrich

Gregory Dietrich

    Member

  • Active Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Dunbar, WI
  • Interests:New Testament, Biblical Theology, Systematic Theolgy, Reading, Library Building, Research, Apple Computers
  • Accordance Version:8.x

Posted 20 June 2006 - 12:25 PM

I am not sure what I have done, but when I try to open Accordance I am getting two error messages and the program shuts down. I was using it this morning, but my fonts were all messed up. I just transfered my HD to this computer so I thought I would run the font fixer. Apparently that sent the whole thing out of whack. So now I am stuck. The pic's of the error messages are attached.
Attached File  Picture_1.png   18.58KB   57 downloads
Attached File  Picture_2.png   11.17KB   57 downloads
SDG!

G. A. Dietrich

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,431 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 20 June 2006 - 12:40 PM

It looks like the User Tools settings are corrupt. The quetsion is where? I do not understand what you did when you transferred the hard drive to this computer? Had you used Accordance 7 on this computer before?

Perhaps try discarding the user Tools settings in your user/Library/Preferences/Accordance Preferences. If that does not work, discard it again, as well as the one in the Accordance folder/Accordance Preferences.

This kind of question is usually better dealt with directly by calling our tech support line: 407-339-0266.
Helen Brown
OakTree Software

#3 Gregory Dietrich

Gregory Dietrich

    Member

  • Active Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Dunbar, WI
  • Interests:New Testament, Biblical Theology, Systematic Theolgy, Reading, Library Building, Research, Apple Computers
  • Accordance Version:8.x

Posted 20 June 2006 - 02:59 PM

Thanks Helen, it looks like that worked. It appears that the problem was with my timeline somehow. I'll just reinstall it.
SDG!

G. A. Dietrich




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users