Jump to content


Photo

Crash on selecting any menu item (7.0.1)


  • Please log in to reply
4 replies to this topic

#1 markus

markus

    Member

  • Active Members
  • Pip
  • 14 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 24 June 2006 - 02:27 AM

Earlier this week I posted about Accordance crashing when I double-clicked on a saved session. It worked fine otherwise, however.

But now accordance starts up fine, but if i try to choose ANY menu item, it locks up, I get the multi-colored spinning wheel, and have to choose Force Quit. I have trashed the preferences and plist files and restarted -- same thing.

No other apps do this.
Any ideas? Anyone else having this problem?

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,988 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 24 June 2006 - 09:08 AM

I have not heard of this problem before. I would try deleting the General settings file from user/Library/Preferences/Accordance Preferences. Which Preferences did you delete already?
Helen Brown
OakTree Software

#3 markus

markus

    Member

  • Active Members
  • Pip
  • 14 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 24 June 2006 - 03:01 PM

I tried deleting all the preferences, including General. I also downloaded and installed the update again. Same thing. I experimented a bit more: after opening Accordance, any action (except select text) freezes the application with the spinning cursor.

This is strange. No other apps are affected. I have repaired permissions, restarted, tried running only Accordance...all the typical fixes.
I really need to access my modules for my work! What else can I try?
Thanks.

I have not heard of this problem before. I would try deleting the General settings file from user/Library/Preferences/Accordance Preferences. Which Preferences did you delete already?



#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,988 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 24 June 2006 - 03:54 PM

From which folder did you delete your Preferences? The ones Accordance uses (in OS X) are in your own user/Library/Preferences, not the ones in the Accordance folder.
Helen Brown
OakTree Software

#5 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,988 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 24 June 2006 - 11:22 PM

Markus has written to me directly to say that the problem resolved itself.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users