Jump to content


Photo

Bible links from Timeline module


  • Please log in to reply
3 replies to this topic

#1 Ben

Ben

    Bronze

  • Active Members
  • PipPip
  • 96 posts

Posted 25 June 2006 - 10:29 PM

I've been using the Timeline module to find relevant Bible texts for certain events.

When I select, for example, "Sennacherib's Invasion" in the timeline, a link appears in the box at the top of the window to 2 Ki xx, 2 Chr xx and Is xx. When I click on that link, a message pops up saying:

"The text "KJVS" is not currently available to Accordance"

This occurs despite the fact that NIV is my top (default) English Bible text and NIV is also the default Bible text under "Timeline Display" in the preferences.

As the error message pops up, the linked text appears in a new workspace.

Two questions then:
1) How do I stop the error message and why is it appearing? (I don't have KJVS installed)
2) How can I have the NIV link pop up in a new window not a workspace?

Thanks.

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,246 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 25 June 2006 - 11:54 PM

In almost all windows there is the option in the first item of the Display menu to set many parameters of the window. This is where you set the Bible and dictionary for hypertexting from the Timeline, remember to click Use as Default to set it for future windows. You can also set the Timeline preferences in Preferences.

To separate a tab as a window, press option-command T, or select Detach tab from the Window menu. You can also open a separate window by pressing command as you open a new window or amplify using the Resource palette.

However, to open the Bible in a separate window when clicking the link in the Timeline, you only have two options:

If the Timeline is in a separate window, the Bible will also open in a separate window.
If you want to keep the Timeline as a tab, you will have to open the text window as a tab and detach it and keep it open, then it will recycle when you click another Bible passage in the Timeline (or any other window).

I hope this is helpful.
Helen Brown
OakTree Software

#3 Ben

Ben

    Bronze

  • Active Members
  • PipPip
  • 96 posts

Posted 26 June 2006 - 02:07 AM

Hi Helen,

I'm not sure I understand your instructions for tabs and windows, but I'll re-read the help files and work that out.

My real problem is this KJVS thing. I checked the Set Timeline Display... options under the Display menu, and the Hypertext Default text was already set to NIV, thus:

Posted Image

Here's another shot to confirm that the Timeline Display prefs in Acc prefs is set to NIV also:

Posted Image

And I still get the message:

Posted Image

So I'm still stuck. Any ideas?

#4 Ben

Ben

    Bronze

  • Active Members
  • PipPip
  • 96 posts

Posted 27 June 2006 - 02:15 AM

It's all good.

For future reference, even though I had NIV as the default text (it came up as the hyperlink text in the timeline even when I opened a new workspace from scratch), I had to click the "Use as Default" button, as per Helen's instructions. She's right again!

I'm not sure why I had to do that, though, because all the evidence pointed to the NIV already being the default hyperlink text.

Nevermind, it's working the way I want it to, and that's all that matters.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users