Jump to content


Photo

Unwanted & unremovable "T" inserts in User Tools


  • Please log in to reply
6 replies to this topic

#1 Harry Hoffner

Harry Hoffner

    Bronze

  • Active Members
  • PipPip
  • 52 posts
  • Location:Chicago-area, Illinois
  • Interests:Emeritus Professor, University of Chicago. Interests Ancient Near Eastern languages and history; biblical studies.

Posted 30 June 2006 - 09:19 AM

I don't recall if this issue has already been raised. But as I am creating for myself new User Tools -- sometimes consisting of public domain online downloadable text -- and then setting up a hierarchical outline in the "browser" pane of the User Tool to facilitate navigation in the text, I often find the "T" hierarchical marker appearing where I never inserted one, and -- even more frustrating -- when I place the cursor on the line under it, as directed in the instructions and clicking on the "T" selector, I cannot delete it!

Has anyone else had this problem and found a solution. It really messes up the browser view of my tool.

Many thanks.
Harry Hoffner. Emeritus Professor, The Oriental Institute of the University of Chicago. Founder & Editor of The Hittite Dictionary of the Oriental Institute of the University of Chicago.


#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,499 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 30 June 2006 - 01:55 PM

Yes, this problem has been raised, it is due to the new margin around the text. If you click below the T you can remove it. It will be fixed in the next release, very soon.
Helen Brown
OakTree Software

#3 Lee Arthur

Lee Arthur

    Member

  • Members
  • Pip
  • 3 posts

Posted 09 July 2006 - 09:21 PM

Yep, I have them too. Those un-removable T marks or 1, or 2, etc.
They are usually always at the TOP line of the edit window.
No way to get rid of it.
I have clicked on it.
I have clicked on the line below it.
I have shift-clicked, ctrl-clicked, option-clicked.
It just won't go away.

--Lee

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,499 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 10 July 2006 - 01:50 AM

On the first line of the Edit window you must have a T since this forms the break from the previous section. The line can be left blank, but it has to be a title line.
Helen Brown
OakTree Software

#5 Harry Hoffner

Harry Hoffner

    Bronze

  • Active Members
  • PipPip
  • 52 posts
  • Location:Chicago-area, Illinois
  • Interests:Emeritus Professor, University of Chicago. Interests Ancient Near Eastern languages and history; biblical studies.

Posted 11 July 2006 - 08:19 PM

Helen has beautifully described here the problem, but of course not the solution: we still do not know how to remove such a T when it is at the top of an Edit window, where we do not wish a title to occur.

But I am very glad this bug will be fixed in the next release. Thank you, Accordance team!
Harry Hoffner. Emeritus Professor, The Oriental Institute of the University of Chicago. Founder & Editor of The Hittite Dictionary of the Oriental Institute of the University of Chicago.


#6 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,499 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 12 July 2006 - 05:10 AM

Harry:

I think you are confusing two issues.

The T is offset from the text on each line, and one has to click below it to change it. This bug is fixed in 7.0.2 which I hope to post later today.

The T has to appear on the first line of the Edit window. This is not a bug. Accordance needs a title line to separate each section, and the Edit window always displays an entire section or sections, so it always has a title line at the top. You can leave it blank if you like, but you should not start a full paragraph in the first line.
Helen Brown
OakTree Software

#7 Alistair

Alistair

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 611 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 12 July 2006 - 05:52 AM

Helen,

I think Harry's difficulty is the same as mine, ie not the very first T at the very beginnning of the very first line of the very first paragraph of the User Tool (UT).

The issue is all the subsequent T's that are automatically placed throughout the UT to divide it up into sections so Accordance can manage it.

Harry, go to preferences and select "Edit Window".
(If this option isn't listed there, then exit the preferences window. Using the menus go to File>User Files>New User Notes. (NB Notes, not Tool!) Create a User Note for yourself and save it in the User Notes folder under ~user/documents/Accordance Files/User Notes. You don't have to do anything else with it.)

In the Preferences window, under "User Tool Edit" change the 'block' setting to "Large (fewer updates)", and click OK.

Go back to editing your UT, hopefully you will be able to edit the UT in larger blocks, so will be able to remove the unwanted Ts.

~A!

Edited by Alistair, 12 July 2006 - 05:56 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users