Jump to content


Photo

Widget woes not related to 10.4.7


  • Please log in to reply
2 replies to this topic

#1 Ploni

Ploni

    Bronze

  • Active Members
  • PipPip
  • 57 posts
  • Gender:Not Telling
  • Accordance Version:9.x

Posted 09 July 2006 - 11:44 AM

Some users, myself included, have experienced widget woes. In several of the posts people have suspected that the new Mac update 10.4.7 is to blame. I can confirm that this is not the case as I have completely reinstalled my system without the update and the problem is still there. This can only mean that the problem is related to Accordance 7.01.

Edited by Helen Brown, 08 May 2008 - 02:20 PM.
Name removed at member's request


#2 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,997 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x

Posted 09 July 2006 - 03:35 PM

The recently reported problems regarding Copy/Paste functionality (And autosearching and a few other things) are directly related to Apple's 10.4.7 upgrade as discussed here:

http://www.accordanc...=892

I am not sure exactly what problems you are referring to, then. In the next few days the update will be released. If this does not fix your problem, be sure to consult the Widget Read-Me, placed on the desktop in every widget installation. If there *still* exist problems, contact technical support and we will try to get them solved.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#3 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,436 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 10 July 2006 - 04:19 PM

We have posted an update to the Widget with support for 10.4.7 including auto insert, and other minor fixes. Please download it here.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users