Jump to content


Photo

I'm not getting emails for topics or forums that I follow


  • Please log in to reply
4 replies to this topic

#1 T. Conrad

T. Conrad

    Silver

  • Active Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Location:Peterborough, ON Canada
  • Accordance Version:10.x

Posted 08 December 2012 - 01:06 PM

How can I get this to work?

#2 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 630 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:10.x

Posted 08 December 2012 - 01:10 PM

It sounds basic, but did you click the "Follow this topic" button in the upper right corner?

You can also set your Notification Options in the My Settings section to automatically include you in topics in which you participate.

Make sense?

Michael


#3 T. Conrad

T. Conrad

    Silver

  • Active Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Location:Peterborough, ON Canada
  • Accordance Version:10.x

Posted 10 December 2012 - 03:08 PM

After I posted this, I double-checked my notification settings and pretty much checked everything off. I got a notification for this! Woo hoo!

#4 Abram K-J

Abram K-J

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,099 posts
  • Gender:Male
  • Location:Greater Boston, MA
  • Accordance Version:10.x

Posted 10 December 2012 - 04:16 PM

FYI--I had my settings configured in a way to get notifications of posts in several topics, but just after lunch today, a flood of emails came in for posts I had already seen yesterday and earlier today. I think there must have been a glitch somewhere in the system, but it looks to be resolved now.

Abram K-J
Pastor, Writer, Freelance Editor, Youth Ministry Consultant, Blogger
Web: Words on the Word


#5 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,764 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 10 December 2012 - 05:59 PM

Yes, there was a glitch in the email over the weekend, resolved today.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users