Jump to content


Photo

MT-LXX parallel not wrapping text properly


  • Please log in to reply
2 replies to this topic

#1 Abram K-J

Abram K-J

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,099 posts
  • Gender:Male
  • Location:Greater Boston, MA
  • Accordance Version:10.x

Posted 15 January 2013 - 06:08 AM

I'm not sure whether this is a bug or if there's something I can adjust in my settings still (I've tried the latter).

 

My MT-LXX parallel (even with a plenty big zone) doesn't seem to be wrapping the Greek text properly. There's plenty of space in the middle where it could still be indented further left, yet it starts rather far to the right and wraps to the left so that part of a line comes under the Hebrew, putting Hebrew and Greek in the same column.

 

Attached File  MTLXX.png   504.28KB   29 downloads
 
Can anyone else replicate this, and is there a way to change it? Resizing the window changes it, but it seems like it's already a reasonably sized zone that ought to be able to keep the Hebrew on the left and the Greek on the right. Ideally if the Greek text has to wrap at all, it would be under the Greek--if there's a way to set it this way, I'd be happy to hear.

Abram K-J
Pastor, Writer, Freelance Editor, Youth Ministry Consultant, Blogger
Web: Words on the Word


#2 James Tucker

James Tucker

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 609 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 15 January 2013 - 06:53 AM

This has been its behavior for quite some time. The way I worked around it is to do two things: 1) create a designated workspace for MT-LXX research, whereby the predominate zone is the MT-LXX module. Since the module is formatted as two columns, it will eventually wrap when the space constricts it. 2) When I do open MT-LXX in another workspace, I will bump the font down one or two settings.



#3 Abram K-J

Abram K-J

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,099 posts
  • Gender:Male
  • Location:Greater Boston, MA
  • Accordance Version:10.x

Posted 15 January 2013 - 09:41 AM

Thanks for the reply, James. I've done those same two workarounds and will continue to, though I hope there may be consideration given to a future update in this regard, as time permits.



Another thought, too, is all that blank space in the middle. I have no idea what programming is required to re-format something like that, but I have in mind something like a Word document/template where the indentation setting is tweaked a bit so that the Greek moves a bit more toward the left/center, which would prevent wrapping.


Abram K-J
Pastor, Writer, Freelance Editor, Youth Ministry Consultant, Blogger
Web: Words on the Word





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users