Jump to content


Photo

Creeds wants unlock code


  • Please log in to reply
2 replies to this topic

#1 tballard

tballard

    Member

  • Members
  • Pip
  • 2 posts

Posted 22 July 2006 - 01:16 AM

I've used Accordance for a number of years with minimal difficulties, but have now run into a problem that is stumping me. I want to use the Creeds module which I had previously installed as part of the Library 6 Introductory Level CD-ROM. Every time I tried to open the Creeds module, it asked for an unlock code. The code I had for the Introductory Level CD-ROM did not work.

I figured maybe I had an older version or for some reason it just wasn't working with my computer so I confirmed online that the Creeds module was included with the Introductory Level CD-ROM and then ordered a new copy, which arrived today, along with the Accordance 7 upgrade and unlock codes for other modules. I was careful to use the installer to install the modules from the Introductory level package, but once again, the Creeds module is asking for an unlock code other than the one for the Introductory Level package. All the other modules and upgrades installed and accepted the unlock codes just fine.

So, I am perplexed. Obviously, I am missing something, but I do not recall having this problem with any of the numerous other modules I have ordered and installed. Any suggestions? I am really interested in having the Creeds module for a Bible study I am preparing - especially since I re-purchased the Introductory CD-ROM again just to have access to this module.

Any help would be appreciated. Thanks,,

Tom Ballard

Edited by tballard, 22 July 2006 - 01:17 AM.


#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,506 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 22 July 2006 - 04:44 AM

The Creeds is one module which the installer sometimes fails to add to Accordance. The code needed is for the Basic group, and I will send it to you. I just wish you had contacted our tech support directly instead of buying another copy, and still being frustrated.

We used to supply all the codes needed at each level, but this caused more people to try to install each item or group rather than just the level. We will do our best with the upcoming Library 7 to ensure that these very complex installers work correctly in every situation.
Helen Brown
OakTree Software

#3 tballard

tballard

    Member

  • Members
  • Pip
  • 2 posts

Posted 22 July 2006 - 12:11 PM

Helen:

Thanks so much for the help and it worked like a charm! The reason I did not contact tech support was that I thought there was a problem on my end so I just decided to re-order the CD-ROM. I'm not worried about that - I just wanted to get the Creeds module working - which it is now.

In the future, though, I will remember to contact support. I must admit that I have never really had any problems I haven't been able to work out.

Thanks for a great program (and the quick help)!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users