Jump to content


Photo

English glosses missing in Qumran non biblical module

qumran dead sea scrolls english glosses

  • Please log in to reply
8 replies to this topic

#1 Ardashir

Ardashir

    Member

  • Active Members
  • Pip
  • 14 posts
  • Gender:Male
  • Interests:History of ancient religions. Ancient Persia, Hebrew, Aramaic, Greek, Indoiranian languages.
  • Accordance Version:10.x

Posted 25 February 2013 - 04:11 PM

Hello to everyone;

 

I have recently also purchased the Qumran non biblical module, and I have noticed that several English glosses are missing from the ipad version (but they are there in the Mac version). For example, in 4Q201 f1i:2 (Enoch a) all the glosses are missing, it provides only morphological information, but I have noticed the same problem in many other passages. The English translation doesn't  help always because many fragmentary reconstructed passages are not translated.

 

 

 

Thanks and regards



#2 Timothy Jenney

Timothy Jenney

    Platinum

  • Accordance
  • 1,666 posts
  • Gender:Male
  • Location:sunny Winter Haven, FL
  • Interests:a good cup of coffee, sci-fi, playing bass, listing to jazz and the blues, camping, fishing and the great outdoors
  • Accordance Version:11.x

Posted 25 February 2013 - 08:27 PM

Hmmm...., I checked the passage you cited (4Q201 f1i:2). I can't see any difference between the text on my iPhone and the one on my Mac. I am using Accordance iOS 1.6.2 and Accordance Mac 10.1.3. The QUMENG version is 2.3. I don't have my iPad here to check, but there shouldn't be any difference between it and my iPhone display.

 

Please confirm you have updated everything to the latest revs and that the problem still persists.


Blessings,
"Dr. J"

Timothy P. Jenney, Ph. D.
"Lighting the Lamp" Host and Producer

 

Mac: Early 2011 17" MBP (8,3), 2.3 GHz Quad core, 16 GB RAM, Mercury 6G 480 SSD + 1.5 TB HD, OSX 10.10, Yosemite

iPhone 6 plus 64 GB iOS 8.1


#3 Ardashir

Ardashir

    Member

  • Active Members
  • Pip
  • 14 posts
  • Gender:Male
  • Interests:History of ancient religions. Ancient Persia, Hebrew, Aramaic, Greek, Indoiranian languages.
  • Accordance Version:10.x

Posted 26 February 2013 - 03:37 AM

Hi, thanks for checking it! I have both Mac and Accordance software up to date, but I have iOS still working with 5.1.1 (At first I didn't update due to certain incompatibilities, and I have forgotten it as I wrote this). If you can see it without problem on your iPhone with iOS 6, that must be the problem. It is strange because it happens only with this module and mostly in Aramaic texts (it seems iOS 5 is not very aramaic-friendly)

 

Nevertheless, as soon as I update the iPad, I will check it again and tell you if the problem persists.

 

Thanks

 

 

PD: I have updated to 6.1.2 and the problem persists, the English glosses are missing (only the gloss, not the morphology). It occurs in many aramaic words.


Edited by Ardashir, 26 February 2013 - 04:07 AM.


#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,497 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 26 February 2013 - 08:24 AM

I am not sure all the "words" files (=gloss files) sync automatically. You can try removing the Qumran module and downloading it directly to the iOS, and see if it does not come with the latest gloss files for that text. Our Greek glosses are all in one file, but we have separate files for the different semitic texts.


Helen Brown
OakTree Software

#5 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,142 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 26 February 2013 - 08:31 AM

I am not sure all the "words" files (=gloss files) sync automatically. You can try removing the Qumran module and downloading it directly to the iOS, and see if it does not come with the latest gloss files for that text. Our Greek glosses are all in one file, but we have separate files for the different semitic texts.


Actually it is likely the other way around. If you downloaded this module directly to your iOS device via Easy Install it's possible the needed gloss file did not get installed correctly. When syncing with the desktop app we bring over all installed gloss files automatically.

Scott.

#6 Timothy Jenney

Timothy Jenney

    Platinum

  • Accordance
  • 1,666 posts
  • Gender:Male
  • Location:sunny Winter Haven, FL
  • Interests:a good cup of coffee, sci-fi, playing bass, listing to jazz and the blues, camping, fishing and the great outdoors
  • Accordance Version:11.x

Posted 26 February 2013 - 09:10 AM

Ah, Scott, this is what I did. No wonder I didn't see any issues.

 

Thx!


Blessings,
"Dr. J"

Timothy P. Jenney, Ph. D.
"Lighting the Lamp" Host and Producer

 

Mac: Early 2011 17" MBP (8,3), 2.3 GHz Quad core, 16 GB RAM, Mercury 6G 480 SSD + 1.5 TB HD, OSX 10.10, Yosemite

iPhone 6 plus 64 GB iOS 8.1


#7 Ardashir

Ardashir

    Member

  • Active Members
  • Pip
  • 14 posts
  • Gender:Male
  • Interests:History of ancient religions. Ancient Persia, Hebrew, Aramaic, Greek, Indoiranian languages.
  • Accordance Version:10.x

Posted 26 February 2013 - 10:16 AM

I have tried several possibilities:  the first time I installed directly to the iOS (easy Install). Now I have tried it in two different devices, the iPad and an iPod Touch. I have deleted the module from the iPad and then synchronized all the content through the Mac. I have also deleted the complete App from the iPod, reinstalled again and synchronized all the content from the Mac. In both cases the result is the same, the same glosses are missing.

 

Any suggestions? Can anyone (apart from Timothy) please check it in his/her iOS device? (the above mentioned line 4Q201 f1i:2 is a good example, but I have the same problem along all the Aramaic Qumran texts)

 

Thanks to all!



#8 Rick Bennett

Rick Bennett

    Platinum

  • Accordance
  • 1,876 posts
  • Gender:Male
  • Location:Tampa Bay, FL
  • Interests: gadgets, coffee, running and cycling, Rays baseball
  • Accordance Version:10.x

Posted 26 February 2013 - 10:55 AM

I have tried several possibilities:  the first time I installed directly to the iOS (easy Install). Now I have tried it in two different devices, the iPad and an iPod Touch. I have deleted the module from the iPad and then synchronized all the content through the Mac. I have also deleted the complete App from the iPod, reinstalled again and synchronized all the content from the Mac. In both cases the result is the same, the same glosses are missing.

 

Any suggestions? Can anyone (apart from Timothy) please check it in his/her iOS device? (the above mentioned line 4Q201 f1i:2 is a good example, but I have the same problem along all the Aramaic Qumran texts)

 

Thanks to all!

 

I just synced QUMRAN to my iPhone 5 via WiFi and the glosses are working properly in this passage. 

 

Do they work on Mac for you?


Rick Bennett
Director of Content Development
iOS Working Group


#9 Ardashir

Ardashir

    Member

  • Active Members
  • Pip
  • 14 posts
  • Gender:Male
  • Interests:History of ancient religions. Ancient Persia, Hebrew, Aramaic, Greek, Indoiranian languages.
  • Accordance Version:10.x

Posted 26 February 2013 - 11:24 AM

I just synced QUMRAN to my iPhone 5 via WiFi and the glosses are working properly in this passage. 

 

Do they work on Mac for you?

 Yes, on Mac all the glosses work properly! I've synced again via WIFI, but same result

 

Thanks







Also tagged with one or more of these keywords: qumran, dead sea scrolls, english glosses

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users