Jump to content


Photo

Copying and pasting a citation with bibliographical information


  • Please log in to reply
13 replies to this topic

#1 luoar

luoar

    Silver

  • Active Members
  • PipPipPip
  • 133 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 10 March 2013 - 09:23 AM

I am trying to get Accordance to copy and paste as a citation with the bibliographical information  However, it always pastes without the bibliographical info. I have tweaked my settings but I must be missing a crucial setting somewhere.

 

 



#2 James Tucker

James Tucker

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 637 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 10 March 2013 - 11:00 AM

From what are you copying?



#3 luoar

luoar

    Silver

  • Active Members
  • PipPipPip
  • 133 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 10 March 2013 - 11:10 AM

I have tried a number of resources: texts and modules.



#4 James Tucker

James Tucker

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 637 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 10 March 2013 - 12:17 PM

Some specific examples would be helpful. Also, I believe the texts are cited differently than a secondary resource in SBL standards (as well as Turabian), generally that is.



#5 luoar

luoar

    Silver

  • Active Members
  • PipPipPip
  • 133 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 10 March 2013 - 01:00 PM

Just to give you a few examples: I have copied from Calvin's commentaries, the Anchor Bible, the Expositor's BIble, BHS Apparatus - I get no referencing with any of these, only the copied text.



#6 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,486 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 10 March 2013 - 02:46 PM

What are your bibliography settings? And what program are you pasting into?
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#7 luoar

luoar

    Silver

  • Active Members
  • PipPipPip
  • 133 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 10 March 2013 - 03:02 PM

My settings are attached. I have tried also to change them. I use TextEdit and Pages. 

 



#8 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,486 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 10 March 2013 - 03:23 PM

There's the problem!  You have "Insert citation as footnote" checked - which uses a different form of copying to get the contents as footnotes that work with Word and Mellel.  Pages doesn't seem to understand what we are giving it (and TextEdit doesn't use footnotes), so that content is being ignored.  Just uncheck the preference!


  • luoar likes this
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#9 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,307 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Surgeon
  • Accordance Version:10.x

Posted 10 March 2013 - 03:26 PM

Hi Rari.

it's not an answer, but what happens when you uncheck the "insert citation as footnote" setting? I don't use that at all. I find it unreliable. But turned off Accordance always gives me what info it can.


  • luoar likes this

Regards
Ken
Australian Accordance Demonstrator

Administrator, Accordance Exchange

Assistant Minister, Summer Hill Church


#10 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,307 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Surgeon
  • Accordance Version:10.x

Posted 10 March 2013 - 03:31 PM

Seems like Joel and I were typing similar answers at exactly the same time. Perhaps that option should have an annotation for Word and Mellel. It also works in Nisus Write Pro. INterestingly pasting the citation crashes Libreoffice.


Regards
Ken
Australian Accordance Demonstrator

Administrator, Accordance Exchange

Assistant Minister, Summer Hill Church


#11 luoar

luoar

    Silver

  • Active Members
  • PipPipPip
  • 133 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 11 March 2013 - 12:29 AM

Problem solved. I unchecked the preference and the bibliographical info is added underneath. Thanks guys. 



#12 Rick Bennett

Rick Bennett

    Platinum

  • Accordance
  • 1,740 posts
  • Gender:Male
  • Location:Tampa Bay, FL
  • Interests: gadgets, coffee, running and cycling, Rays baseball
  • Accordance Version:10.x

Posted 11 March 2013 - 09:50 AM

Seems like Joel and I were typing similar answers at exactly the same time. Perhaps that option should have an annotation for Word and Mellel. It also works in Nisus Write Pro. INterestingly pasting the citation crashes Libreoffice.

 

That's the first I've heard of it crashing an app; we'll have to look into that. It should work in every major word processor except Pages. But, if you use Joe Weaks' AppleScript, it will work there too.


Rick Bennett
Director of Content Development
iOS Working Group


#13 Vandymarc

Vandymarc

    Member

  • Active Members
  • Pip
  • 25 posts
  • Accordance Version:9.x

Posted 27 March 2013 - 02:07 PM

I changed settings as well and can't get this to work from various books to either word or pages...???


"To God Be The Glory"

#14 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,307 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Surgeon
  • Accordance Version:10.x

Posted 27 March 2013 - 03:27 PM

Hi Marc(?),

can you take a shot and post your settings.

Are you sure you are using "copy as citation"? (Sorry - I don't mean to be patronising)


Regards
Ken
Australian Accordance Demonstrator

Administrator, Accordance Exchange

Assistant Minister, Summer Hill Church





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users