Jump to content


Photo

strange start-up behaviour after crash during App Update

saved session autosave

  • Please log in to reply
No replies to this topic

#1 Rikk

Rikk

    Member

  • Active Members
  • Pip
  • 27 posts

Posted 10 April 2013 - 10:03 PM

Recently updated to accord 10.1.5 via Check for App Update. During the update install Acc crashed and I had to reboot and restart. 

 

Before this I used Saved Session to open up a series of workspaces. But since the crash Acc opens up with two extra hidden (= black diamond outline icon) workspaces. I've have gone through the entire process of showing the two hidden workspaces, closing them (cmd-w), then recalibrating the remaining workspaces (changing search terms and redisplaying etc.)  I then check that only the workspaces I want are present, and save session. But when I open the saved session the same pesky hidden workspaces continue to reappear. 

 

I then went through the process again, got the desired workspaces sorted, waited for the auto save feature to save the session, then launched from that but then got duplicates of the saved workspaces (10 not 5) along with the two pesky hidden ones as well. Seems like a preference file somewhere is corrupted.  (I've run Onyx etc. to clear out caches, though I didn't hold much hope of this doing anything).

 

Advice any one? 

 

PS: I've also tried to set Prefs to "last session" as default session. But then Acc opens without any workspaces showing at all. 

 

Thanks so much

 

ML 10.1.3, rMBP (15) 16/760 GB. 

 

 


Edited by Rikk, 10 April 2013 - 10:12 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users