Jump to content


Photo

Availability of Update for Barnes' Notes (NT)

barnes

  • Please log in to reply
4 replies to this topic

#1 jlewis

jlewis

    Member

  • Active Members
  • Pip
  • 21 posts
  • Gender:Male
  • Interests:Learning biblical truths, Hebrew language, singing, music, reading, dancing, exercise, cooking and good eating, board games, electronic games, internet and computing, electronic gadgets, and more.
  • Accordance Version:9.x

Posted 26 April 2013 - 07:48 PM

Greetings,

 

I just updated Accordance on my iOS devices, and version 1.7 of Barnes' Notes (NT) was available, so I updated it. However, on Accordance for Mac there is no update available. The Barnes' version on my Mac is 1.6, and nothing appears when I Check for Content Updates.

 

Help, please?

 

Thanks.  :rolleyes:



#2 Timothy Jenney

Timothy Jenney

    Platinum

  • Accordance
  • 1,581 posts
  • Gender:Male
  • Location:sunny Winter Haven, FL
  • Interests:a good cup of coffee, sci-fi, playing bass, listing to jazz and the blues, camping, fishing and the great outdoors
  • Accordance Version:10.x

Posted 27 April 2013 - 03:43 PM

Hi, jlewis!

 

I checked Barnes Notes on my Mac this morning and it is listed as version 1.7. I did download a number of content updates this morning, but honestly don't know if it was among them or not. [I just kind of update automatically, without paying much attention to what's listed there.] Suggest you check the Content Updater again, if you haven't already done so.


Blessings,
"Dr. J"

Timothy P. Jenney, Ph. D.
"Lighting the Lamp" Host and Producer

 

Early 2011 17" MBP (8,3), 2.3 GHz Quad core, 16 GB RAM, Mercury 6G 480 SSD + 1.5 TB HD, OSX 10.10, Yosemite

iPhone 6 plus 64 GB iOS 8.1


#3 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 679 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:10.x

Posted 27 April 2013 - 07:35 PM

I just checked for updates and among half dozen updates there was Barnes' 1.7 … I would advise to check again (maybe update servers were slow to update somehow) and if you don;t see it something is definitely not right...

 

-Dan



#4 jlewis

jlewis

    Member

  • Active Members
  • Pip
  • 21 posts
  • Gender:Male
  • Interests:Learning biblical truths, Hebrew language, singing, music, reading, dancing, exercise, cooking and good eating, board games, electronic games, internet and computing, electronic gadgets, and more.
  • Accordance Version:9.x

Posted 28 April 2013 - 09:40 PM

Hi, jlewis!

 

I checked Barnes Notes on my Mac this morning and it is listed as version 1.7. I did download a number of content updates this morning, but honestly don't know if it was among them or not. [I just kind of update automatically, without paying much attention to what's listed there.] Suggest you check the Content Updater again, if you haven't already done so.

 

 

I just checked for updates and among half dozen updates there was Barnes' 1.7 … I would advise to check again (maybe update servers were slow to update somehow) and if you don;t see it something is definitely not right...

 

-Dan

 

Greetings Dr. J and Dan,

 

I pray all is well with both of you. I checked the content updater multiple times, before and after posting here on the Accordance forum. Here is a breakdown of how it went down:

 

1) I purchased a new Bible module

2) I opened Accordance for iOS on my iOS devices and checked for updates. I saw there were two content updates available, one being Barnes' Notes (NT) version 1.7. I think the other was Berkof Doctrine version 1.2. I also noticed my new Bible was available under Easy Install.

3) Meanwhile, on my Mac I launched Accordance and signed in to Easy Install to download and install my new Bible. I downloaded it and checked for content updates, but only saw the Berkof Doctrine version 1.2 update available. Initially, I thought the Accordance for Mac version of the Barnes' Notes (NT) must not be ready; although it was listed in the list of module updates available for Accordance for iOS. Hmm.  :blink:

4) I arranged my new Bible in the library on my Mac, and downloaded everything available on my iOS devices, and arranged things nicely afterwards.

5) Lastly, the thought of how odd this went down didn't get away from me quickly enough, so I posted here on the thread to see if anyone else had a similar experience. But after reading how you two had a good experience I think I'm somehow in trouble over here. I tried to relate my experience as best I could remember it, but I don't think purchasing a new module before updating previously purchased modules would cause a single module to slip through the content update availability crack, out into the weekend winds, to be found by God only knows who.  ^_^

 

This sounds like a job for tech support. Ah, I knew I was forgetting something. So, when I found the Barnes' Notes (NT) update available via my iOS devices, I attempted to check the version number on my Mac, but it launched an Accordance Finder window because it forgot where it was located (this is after I downloaded and installed my new Bible on my Mac). I navigated to the place where the Barnes' module is stored on my Mac and was not able to select it. It had that 'greyed out' effect. After attempting this several times with no success I launched an actual Finder window to ensure I could select the file and folder structure. I found all things to be sound. Needless to say, I was extremely puzzled. Next, I signed in to the forum here to search for any previous experience(s). I found something similar to what I was going through and I went back to Accordance to give it a try. Next, I selected Barnes' in the library and removed it. I quit Accordance. I relaunched Accordance. I clicked the Add (plus button) on the library window and added Barnes' back, and placed it in its snuggly spot next to Vine's. Finally, I was able to launch Barnes' in Accordance on my Mac without an Accordance Finder window opening, attempting to locate the module's file.  :P Now, I knew this was the old version of Barnes', but I checked the version number to verify that it was version 1.6. After verifying its version number I checked for content updates and this is when I really started to scratch my head because Barnes' version 1.7 was not available. And here I am. Tell me that is not strange!

 

A good thing I was surprised to see was my new Bible also came with notes I was not aware of prior to my making the purchase. Oh, praise God!  :D Please, help (SOS)!



#5 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 679 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:10.x

Posted 29 April 2013 - 02:24 PM

Sorry this is beyond me… I hope someone can help you from Accordance. As you seem to have done everything right….

 

-Dan






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users