Jump to content


Photo

Search help (verses) needed


  • Please log in to reply
3 replies to this topic

#1 Monty Lee

Monty Lee

    Member

  • Active Members
  • Pip
  • 10 posts

Posted 04 August 2006 - 04:05 PM

With version 7 (Macintosh), I cannot get the search by verse to work properly. In the Accordance Help, it says to enter the Book followed by Chapter colon verse(s). Fine, that makes sense. So I enter Ecc 7:1-8:17 and I get 6:12 - 9:1. I don't want the verse before and after. I want exactly what I type. I've searched the forums, looked at the program preferences, and I just can't seem to find how to fix this.

So how do I get the program to return the EXACT search critieria?

Thanks.

Monty

#2 Robb Brunansky

Robb Brunansky

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 715 posts
  • Gender:Male
  • Location:Glendale, AZ
  • Accordance Version:11.x

Posted 04 August 2006 - 04:34 PM

It sounds like your context is set to 1 verse in the "more options" section. That is the only way I can reproduce what you are describing. Make sure context is set to None per my screenshot below. HTH.
Soli Deo Gloria,
Robb Brunansky

#3 Monty Lee

Monty Lee

    Member

  • Active Members
  • Pip
  • 10 posts

Posted 06 August 2006 - 12:18 AM

It sounds like your context is set to 1 verse in the "more options" section. That is the only way I can reproduce what you are describing. Make sure context is set to None per my screenshot below. HTH.


Thanks. I didn't know about this. By the way, for Macintosh users (like me) with version 7, it is not in the "more options" section. That must be a PC option. It is under Accordance-Preferences, then select Search Window on the left column. To the right will be the Add contect, which is a pop-up window.

Thanks again.

Monty Lee

#4 Robb Brunansky

Robb Brunansky

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 715 posts
  • Gender:Male
  • Location:Glendale, AZ
  • Accordance Version:11.x

Posted 06 August 2006 - 12:28 AM

Hi Monty,

It is on the Mac version, you just have to have your screen expanded wide enough for it to show up. I'm using OS 10.4.7. You can also find it by right-clicking just below the text-entry search box in the contextual menu that appears.
Soli Deo Gloria,
Robb Brunansky




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users