Jump to content


Photo

Missing tools


  • Please log in to reply
9 replies to this topic

#1 SabreFlyr

SabreFlyr

    Member

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Indiana
  • Accordance Version:10.x

Posted 11 May 2013 - 09:25 AM

I recently updated Accordance to 10.1.5. Now, I have at least three tools that Accordance cannot find (MacLaren's Expositions, Topical Textbook, and Dictionary of KJV Words). They show up in my recently opened list but clicking there results in a dialog asking me to navigate to the text. I also cannot locate any reference to them in the categorical lists of tools. How do I get these tools back?


Ray D

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,026 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 11 May 2013 - 09:41 AM

Sorry for the hassles. If by "categorical lists of tools" you mean the Library tab, they could not have been deleted from there. You should be able to find them when asked in Modules:Tools, but it that doesn't work, delete them from the Library tab, and then use Easy install to restore them.


Helen Brown
OakTree Software

#3 SabreFlyr

SabreFlyr

    Member

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Indiana
  • Accordance Version:10.x

Posted 11 May 2013 - 12:15 PM

Thanks. Even the term "Library" was escaping me at the moment. I was looking primarily for Maclaren's and missed it every time I looked. It is there but it's file and many more have come up missing. My only Internet access at the moment is my 3G cell phone. I'll have to wait to deal with this until I get home. I don't know if the update was the culprit or a Mac OS issue I had the other day. Thanks for the help, Helen.
Ray D

#4 SabreFlyr

SabreFlyr

    Member

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Indiana
  • Accordance Version:10.x

Posted 11 May 2013 - 12:44 PM

80 to 100 tools need to be reinstalled!
Ray D

#5 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,026 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 11 May 2013 - 08:01 PM

It's possible that they are on your hard drive. You can contact me directly if you want to screenshare to sort it out.


Helen Brown
OakTree Software

#6 SabreFlyr

SabreFlyr

    Member

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Indiana
  • Accordance Version:10.x

Posted 11 May 2013 - 09:48 PM

I did a little searching with no luck. I found files for the working tools in Library/Application Support. Maclaren's and others were not there at first glance. I've got a pretty fast cable internet connection at home so I wouldn't expect it to take too long. And, it may be more like 50 tools or so. I went through the entire Library tab clicking on the information button for each tool. I removed any that were not found. I'll take a look at this tomorrow evening and see how it looks. If it looks like too many gigabytes are involved, maybe we can look into the screen sharing option on Monday. Thanks for the help.
Ray D

#7 SabreFlyr

SabreFlyr

    Member

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Indiana
  • Accordance Version:10.x

Posted 12 May 2013 - 09:12 PM

104 files had to be reloaded! All went well except for the ASV Notes. I cannot get it installed. I'll call Monday.


Ray D

#8 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,026 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 12 May 2013 - 09:41 PM

Thanks for letting us know. I believe ASV Notes will now install correctly.


Helen Brown
OakTree Software

#9 SabreFlyr

SabreFlyr

    Member

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Indiana
  • Accordance Version:10.x

Posted 13 May 2013 - 11:42 AM

Thanks, Helen. It did.

 

Is there a slim chance that this issue could have been caused by the 10.1.5 update? My fear is that, if it was the Mac OS issue (which required a Disk Utility repair due to a deleted file that caused a mismatch between used and available blocks), I might have other, non-Accordance, files missing. I've got a full backup but that doesn't help if I don't know what's missing.


Ray D

#10 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 676 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:10.x

Posted 13 May 2013 - 04:59 PM

Ray

 

I will defer to Helen et al at Accordance, but I have never lost files (to my knowledge) in any Accordance upgrade. If you did, it implies something unusual in your case.


Michael





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users