Jump to content


Photo

Easy Install Glitch


  • Please log in to reply
8 replies to this topic

#1 Julie Falling

Julie Falling

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,125 posts
  • Gender:Female
  • Location:Tennessee
  • Interests:Numerous!
  • Accordance Version:10.x

Posted 18 May 2013 - 07:35 AM

I didn't know quite where to post this.  I ran Easy Install after purchasing the NA28th, and Hebrew Introductory Level also came up.  I did not made that purchase any time recently. The Accordance Easy Install window says, "Installation Status:  Incomplete."  So I went ahead and downloaded - there was only one item, the ASV, and I know that it is already installed on my machine.  After the install, Hebrew Introductory Level was still there.  This happens on both my laptop and desktop, so it's unlikely to be a computer issue.  

 

During one install attempt, Accordance crashed.  It quit when I clicked the Download button.

 

As I don't run Easy Install very often, this is not a huge issue, but something is off somewhere.  Perhaps this is already being addressed for Accordance 10.2.

 

Accordance 10.1.6

OS 10.8.3


Julia Falling

 

Accordance 10

MacBook Air Mavericks

Mac mini Mavericks

iPad Air iOS 7

 

 


#2 R. Mansfield

R. Mansfield

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,028 posts
  • Gender:Male
  • Location:Kentucky
  • Accordance Version:10.x

Posted 18 May 2013 - 07:38 AM

Julie, I have the exact same issue except without the crash.
___
Rick Mansfield

RMansfield@mac.com
http://thislamp.com
twitter.com/thislamp
facebook.com/rmansfield

#3 Julie Falling

Julie Falling

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,125 posts
  • Gender:Female
  • Location:Tennessee
  • Interests:Numerous!
  • Accordance Version:10.x

Posted 18 May 2013 - 07:43 AM

Of recent origin, too?


Julia Falling

 

Accordance 10

MacBook Air Mavericks

Mac mini Mavericks

iPad Air iOS 7

 

 


#4 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,307 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Surgeon
  • Accordance Version:10.x

Posted 18 May 2013 - 04:27 PM

It happened to me as well, and it seems it's just a database issue and can be safely ignored.


Regards
Ken
Australian Accordance Demonstrator

Administrator, Accordance Exchange

Assistant Minister, Summer Hill Church


#5 Julie Falling

Julie Falling

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,125 posts
  • Gender:Female
  • Location:Tennessee
  • Interests:Numerous!
  • Accordance Version:10.x

Posted 18 May 2013 - 05:37 PM

Yeah, I was beginning to think that.  It is a new phenomenon, showing up between May 5th (when I purchased WBC-NT) and May 16th (when I purchased NA28th).  Well, that blows the module budget for the next 6 months or so!  By the time I use Easy Install again, it will be cleared up!


Julia Falling

 

Accordance 10

MacBook Air Mavericks

Mac mini Mavericks

iPad Air iOS 7

 

 


#6 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 670 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:10.x

Posted 18 May 2013 - 07:16 PM

I have a similar issue with Easy Install saying one of my collection is incomplete, but no texts or tools are listed. If Easy Install is run, it says it is downloading ASV (which I have).  But after "installing" the same incomplete message appears. I have reported this before in another thread. Helen said to ignore it.


Michael


#7 David Lloyd

David Lloyd

    Member

  • Members
  • Pip
  • 1 posts
  • Accordance Version:9.x

Posted 29 May 2013 - 10:47 AM

It's happening to me now as well; exactly same symptoms.



#8 Timothy Jenney

Timothy Jenney

    Platinum

  • Accordance
  • 1,432 posts
  • Gender:Male
  • Location:sunny Winter Haven, FL
  • Interests:a good cup of coffee, sci-fi, playing bass, listing to jazz and the blues, camping, fishing and the great outdoors
  • Accordance Version:10.x

Posted 29 May 2013 - 10:57 AM

I also had this issue.

 

Technical support has suggested we simply ignore it for now, after first checking to see that no modules are actually missing.


Blessings,
"Dr. J"

Timothy P. Jenney, Ph. D.
"Lighting the Lamp" Host and Producer

#9 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,987 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 29 May 2013 - 12:01 PM

This has been fixed for the next rev, should really cut down on tech support for that issue.


Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users