Jump to content


Photo

User Bible ignores font settings, is using Helvetica instead

fonts bug

  • Please log in to reply
3 replies to this topic

#1 Guntis

Guntis

    Gold

  • Active Members
  • PipPipPipPip
  • 382 posts
  • Gender:Male
  • Location:Riga, Latvia
  • Interests:Theology, music, art,  gadgets, photography, etc... Enjoy reading good books.
  • Accordance Version:10.x

Posted 04 June 2013 - 05:54 AM

I have created Latvian Bible module. For the Text display I've set Georgia font, but whenever I open Latvian Bible, it is shown with the Helvetica font, regardless of font settings. (Accordance for Mac shows Latvian text correctly with Georgia font.) Please fix this bug in Accordance for iOS.

 

P.S. And while you are at it, could you please also improve application launch splash screen? Every time I open Accordance on my iPad 4 (and iPhone 5), it shows that splash screen and then enlarges it at the top to cover the status bar (cellular network name, WiFi icon, clock, battery status). Could you cover this bar all at once when you show the splash screen? It's kind of irritating to see it always jumping up to cover it…. :-)


“Teach the way of God in Accordance” (Matt 12:14, NIV-Accordance edition)
“Those who live in Accordance (with the Spirit) have their minds set on what the Spirit desires.” (Rom 8:5, NIV-Accordance edition)

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,518 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 04 June 2013 - 06:49 AM

Have you tried to set the individual text display of the Latvian Bible?


Helen Brown
OakTree Software

#3 Guntis

Guntis

    Gold

  • Active Members
  • PipPipPipPip
  • 382 posts
  • Gender:Male
  • Location:Riga, Latvia
  • Interests:Theology, music, art,  gadgets, photography, etc... Enjoy reading good books.
  • Accordance Version:10.x

Posted 04 June 2013 - 10:55 AM

Have you tried to set the individual text display of the Latvian Bible?

Yes, the same. When I open text display settings, Georgia font is already there, but it is ignored.


“Teach the way of God in Accordance” (Matt 12:14, NIV-Accordance edition)
“Those who live in Accordance (with the Spirit) have their minds set on what the Spirit desires.” (Rom 8:5, NIV-Accordance edition)

#4 Brent Lawrence

Brent Lawrence

    Gold

  • Active Members
  • PipPipPipPip
  • 322 posts
  • Gender:Male
  • Location:Skokie, IL
  • Interests:Jesus, my wife, my kids, my church, the Boston Red Sox, baseball in general, my Macs, golf (when I have time to play).
  • Accordance Version:10.x

Posted 07 June 2013 - 10:05 PM

I have actually found this to be the case in my Sermons User Tool as well. All my User Tools default to Helvetica and none of the scripture links display in my chosen color of Navy. This only occurs in my User Tools and not in Accordance created modules.







Also tagged with one or more of these keywords: fonts, bug

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users