Jump to content


Photo

Upgrade from HMT-W4 to BHS-W4


  • Please log in to reply
7 replies to this topic

#1 Randy Steffens Jr

Randy Steffens Jr

    Silver

  • Active Members
  • PipPipPip
  • 166 posts
  • Accordance Version:10.x

Posted 21 June 2013 - 09:29 AM

What would be the advantages of your free upgrade from the Hebrew HMT-W4 to BHS-W4?  If I upgrade to the BHS-W4, can I still keep the HMT-W4 module as well?

 

Thanks!

 

Randy



#2 Paul Fink

Paul Fink

    Member

  • Accordance
  • 7 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 21 June 2013 - 10:31 AM

Randy,

 

The HMT-W4 is our most up-to-date Hebrew Bible. The morphological database in the HMT-W4 is newer than the morphological database in the BHS-W4. In fact, we really aren't selling the BHS-W4 any longer.

 

According to your records, you already own the HMT-W4.

 

Also, it's important to note, Accordance will never remove older modules from your library.  



#3 Ken Han

Ken Han

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 505 posts
  • Gender:Male
  • Location:San Diego, CA
  • Accordance Version:10.x

Posted 21 June 2013 - 11:04 AM

Perhaps related, or not.

 

I have both HMT-W4 and BHS-T. In the syntax panel I have a choice between HMT-W4 and BHS-W4, but when I choose BHS-W4 it says

 

"The text "BHS-W4" is not currently available to Accordance."

 

What is the relationship between the two syntax files HMT-W4 and BHS-W4? I'm just a bit confused.



#4 Paul Fink

Paul Fink

    Member

  • Accordance
  • 7 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 21 June 2013 - 11:42 AM

Rev. Han,

 

I think you are selecting the HMT-W4 syntax and BHS-W4 syntax modules from the add parallel button.

 

When we introduced the HMT-W4 module, we introduced a new syntax module to work with it, called the HMT-W4 syntax. So the BHS-W4 text is to work with the BHS-W4 syntax and the HMT-W4 text is to work with the HMT-W4 syntax.

 

The BHS-T, in your text folder, is the text that is to be used with the BHS apparatus, in your Reference Tools folder. The BHS-T text includes the sigla marks that aid you in using the apparatus. 

 

Do you have the BHS-W4 in your text folder in your library window? If you don't have the BHS-W4 module in your text window, it may trigger this error message.



#5 Ken Han

Ken Han

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 505 posts
  • Gender:Male
  • Location:San Diego, CA
  • Accordance Version:10.x

Posted 21 June 2013 - 11:50 AM

Rev. Han,

 

Do you have the BHS-W4 in your text folder in your library window? If you don't have the BHS-W4 module in your text window, it may trigger this error message.

 

No, it doesn't look like I have BHS-W4 in my library. But I'm curious as to how I've come to have BHS-W4 syntax. Was it made available free at some point? It seems odd that I would buy it without having BHS-W4 text...



#6 Paul Fink

Paul Fink

    Member

  • Accordance
  • 7 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 21 June 2013 - 12:09 PM

Rev. Han,

 

Your records indicate that you purchased the BHS-W4 on 10/12/2005 and the BHS-W4 Syntax on 09/02/11.



#7 Ken Han

Ken Han

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 505 posts
  • Gender:Male
  • Location:San Diego, CA
  • Accordance Version:10.x

Posted 21 June 2013 - 12:11 PM

Thank you Paul. Then is there a reason why BHS-W4 is not in my library or doesn't show up in my easy install? It looks like my easy install doesn't show any purchases made prior to 12/16/09.



#8 Paul Fink

Paul Fink

    Member

  • Accordance
  • 7 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 21 June 2013 - 12:32 PM

Rev. Han,

 

There doesn't appear to be any problems with your account so there must be something else going on.

 

I'm going to send you an email so that we can further investigate this issue.


  • Ken Han likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users