Jump to content


Photo

Bug with Changing English Translations


  • Please log in to reply
27 replies to this topic

#21 דָנִיאֶל

דָנִיאֶל

    Mithril

  • Active Members
  • PipPipPipPipPipPip
  • 3,026 posts
  • Gender:Male
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 01 September 2013 - 11:34 PM

I tried my test above again and it appears that setting the slider to 0 after the initial search, or doing it that way initially, will give you correct behaviour. But interestingly if you leave the slider at A and go to the next text and land in the wrong place, moving the slider to 0 leaves you with the correct verse in the display. So it seems it knows where it should be but is displaying at an unexpected point.

 

Thx

D


Sola lingua bona est lingua mortua

ἡ μόνη ἀγαθὴ γλῶσσα γλῶσσα νεκρὰ ἐστιν

lišanu ēdēnitu damqitu lišanu mītu

 

Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.1.5                       Accordance 11.1.5
      OSX 10.10.5 (Yosemite)                  Win 7 Professional x64 SP1


#22 Ken Simpson

Ken Simpson

    Mithril

  • Accordance
  • 2,242 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:My grandson Micah!
    Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Orthopædic Surgery
    El Capitan 10.11 GM
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 02 September 2013 - 05:09 AM

OK! I have reproduced. Not quite as wildly as all you guys seem to have - the most off the wall was Mounce Reverse which jumped to no text at all. The rest all jumped to around Heb 11:13-16 or thereabouts.

 

Nonetheless, having reproduced it, I can't do anything about it directly but say to our developers, it's confirmed as an "undocumented feature"  ^_^ . Automatic context must be on, and it works with the KJVS as the startup text, and HCSBS, ESVS,  NIV-G/K and probably more.

 

So over to the developers....


Regards
Ken
Lead Australian Accordance Demonstrator
Administrator, Accordance Exchange
Assistant Minister, Summer Hill Church


#23 Phil Sena

Phil Sena

    Member

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Texas
  • Accordance Version:10.x

Posted 02 September 2013 - 08:05 AM

I'm having the same issue, and it's driving me crazy!

 

However, I'm not sure automatic context must be selected in preferences for the bug to occur. I have attached a screen shot of my Search Tabs preference to show my setup.

 

-Phil

 

Attached Files



#24 דָנִיאֶל

דָנִיאֶל

    Mithril

  • Active Members
  • PipPipPipPipPipPip
  • 3,026 posts
  • Gender:Male
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 02 September 2013 - 10:05 AM

I agree the key issue is where the context slider is set. The impact of the pref setting appears to be in new workspaces initial setting of the slider. Thus the pref seems an indirect driver of the problem. The key issue is to ensure that the context slider is set to 0 however that is achieved, as far as I can tell. After I first unchecked the pref it didn't initially do anything helpful for me. I had to create a new workspace and in fact I think I restarted Acc just to be sure. But it didn't really matter which way I had the pref set if I set the context slider manually.

 

One thing I have not tried is to set the context slider to an intermediate value between 0 and A.

 

Thx

D


Sola lingua bona est lingua mortua

ἡ μόνη ἀγαθὴ γλῶσσα γλῶσσα νεκρὰ ἐστιν

lišanu ēdēnitu damqitu lišanu mītu

 

Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.1.5                       Accordance 11.1.5
      OSX 10.10.5 (Yosemite)                  Win 7 Professional x64 SP1


#25 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 4,146 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 02 September 2013 - 10:26 AM

We have identified the issue, and fixed it for the next release.


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#26 Randy Steffens Jr

Randy Steffens Jr

    Gold

  • Active Members
  • PipPipPipPip
  • 200 posts
  • Gender:Not Telling
  • Accordance Version:11.x
  • Platforms:Mac OS X, iOS

Posted 02 September 2013 - 10:28 AM

Great!  Thanks a lot!

Randy



#27 דָנִיאֶל

דָנִיאֶל

    Mithril

  • Active Members
  • PipPipPipPipPipPip
  • 3,026 posts
  • Gender:Male
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 02 September 2013 - 11:03 AM

Very cool, many thanx.

D


Sola lingua bona est lingua mortua

ἡ μόνη ἀγαθὴ γλῶσσα γλῶσσα νεκρὰ ἐστιν

lišanu ēdēnitu damqitu lišanu mītu

 

Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.1.5                       Accordance 11.1.5
      OSX 10.10.5 (Yosemite)                  Win 7 Professional x64 SP1


#28 Phil Sena

Phil Sena

    Member

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Texas
  • Accordance Version:10.x

Posted 02 September 2013 - 01:45 PM

Excellent! Thanks very much.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users