Jump to content


Photo

Import user tool doesn't do anything

import tool

  • Please log in to reply
3 replies to this topic

#1 Anthony Sepulveda

Anthony Sepulveda

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 577 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 24 October 2013 - 11:41 AM

[Acc 10.3.1, HP Pavilion g6-2306el, Win8]

 

I was trying out the import tool feature, but after selecting the file type and the file itself, the program doesn't do anything. There's just a small window that quickly flashes, and nothing more. I've tried it with txt and html files.


Running Acc 11.2.1 on:      Running Acc 2.3.1 on:

Windows 10 Home 64-bit      iOS 9.3.2

Ver. 1511 (10586.494)       iPad Mini 3

HP Pavilion g6-2306el


#2 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 4,144 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 24 October 2013 - 12:01 PM

Thanks for the report.  I can reproduce this bug, so we can hopefully get it fixed soon.


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#3 Anthony Sepulveda

Anthony Sepulveda

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 577 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 25 October 2013 - 01:58 AM

Hi Joel,

Ok! I hope this is not difficult to fix. Thanks!

 

--anthony


Running Acc 11.2.1 on:      Running Acc 2.3.1 on:

Windows 10 Home 64-bit      iOS 9.3.2

Ver. 1511 (10586.494)       iPad Mini 3

HP Pavilion g6-2306el


#4 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 4,144 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 25 October 2013 - 07:49 AM

Already fixed for the next release.


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users