Jump to content


Installation freezes

  • Please log in to reply
2 replies to this topic

#1 Fisherman



  • Members
  • Pip
  • 1 posts
  • Accordance Version:6.x

Posted 08 November 2006 - 10:38 AM

I have just bought 'The essential IVP reference collection' which comes with Accordance 6.0. I have previously had accordance 4.4 with another dictionary of the New Testament running on classic.

I have tried installing Accordance 6.0 but it gets so far (699 files to go) and freezes on every attempt. I have left it for long periods but to no avail.

I have also bought the upgrade to 7.3 which is sat on my desktop waiting to be loaded on.

I am running OS X version 10.4.7 using a Powerbook G4 1.5 GHz, 768 MB.

Any ideas?


#2 jpkang



  • Active Members
  • PipPipPipPipPip
  • 585 posts
  • Twitter:MyMacHero
  • Gender:Male
  • Location:Seattle, WA
  • Interests:Comparative Semitics; ancient Hebrew semantics; Hebrew syntax; history and religion of ancient Israel; history of interpretation.
  • Accordance Version:12.x
  • Platforms:Mac OS X, iOS

Posted 08 November 2006 - 11:07 AM

Without knowing more about your setup, I'd suggest removing any old Accordance-related files (folders, preferences, fonts), since that will wipe the slate clean. You could do this relatively non-destructively by copying the files to an external volume or burning them to a CD and deleting them from the hard drive. A reboot before attempting the installation might also be a good idea. Then, you should be able to copy back just the modules from the old installation's folder to the appropriate folders inside the new Accordance installation.

Have you tried starting with the version 7 installer? As long as you have the upgrade code, I believe it should work, even without an existing earlier Accordance folder. You could then manually copy the modules from the previous installation and/or CD-ROM(s).
J. P. Kang, Ph.D. (Bible)

#3 Helen Brown

Helen Brown


  • Admin
  • 11,046 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 08 November 2006 - 12:11 PM

I think you may have a problem with the disk directory and will need to use disk recovery tools to correct it. If the Version 7 installer does not work either, then this is definitely the problem.
Helen Brown
OakTree Software

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users