Jump to content


Jumping Pencil

  • Please log in to reply
1 reply to this topic

#1 shulgi



  • Members
  • Pip
  • 8 posts
  • Accordance Version:10.x

Posted 11 March 2014 - 04:12 PM

I just upgraded to 10.4 on Windows. I understand the hovering pencil button can be useful to someone writing many notes. However it can be very distracting to have the pencil appearing and disappearing constantly as the mouse moves.
I find it more difficult to concentrate when that pencil appears and disappears. I didn't manage to remove this feature in the options menu. Please add an option to remove that pencil.


Thank you!

#2 Joel Brown

Joel Brown


  • Admin
  • 5,124 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows

Posted 11 March 2014 - 04:59 PM

You can disable it from Preferences -> User Files -> Hide Add User Note pencil.

Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users