Jump to content


Photo

popover library flickers on search


  • Please log in to reply
5 replies to this topic

#1 Anthony Sepulveda

Anthony Sepulveda

    Gold

  • Active Members
  • PipPipPipPip
  • 360 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 24 July 2014 - 05:37 AM

[Acc 10.4.3.2 -- W8.1u -- HP Pavilion g6-2306el]

 

Hello,

 

I configure my Library as a popover when I click on the icon in the toolbar. With this version, the popover library window flickers uncontrollably as soon as I type something in the library search text box. I could still get to the module that I want, though; it's just a bit uncomfortable seeing the library window like that.

 

Thanks,

--anthony


Running Acc 11.0.4.1 on:     Running Acc 2.0 on:
Windows 10TP 10041 64-bit    iOS 8.2

HP Pavilion g6-2306el        iPad Mini 3


#2 MacD50

MacD50

    Member

  • Members
  • Pip
  • 1 posts
  • Accordance Version:10.x

Posted 01 August 2014 - 01:52 PM

Often when I click on any of the tool menus in my Library they flicker like crazy. Flicker some days, don't others.  Flicker during some parts of the day, don't flicker during others.   It's pretty annoying.



#3 Anthony Sepulveda

Anthony Sepulveda

    Gold

  • Active Members
  • PipPipPipPip
  • 360 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 02 August 2014 - 05:51 AM

Hi Mac,

 

Do you have this problem even with a normal library window (that is, not as a popover)?

 

I also tried it out here, and the same flickering happens with a popover library also when I right-click on any of the modules.


Running Acc 11.0.4.1 on:     Running Acc 2.0 on:
Windows 10TP 10041 64-bit    iOS 8.2

HP Pavilion g6-2306el        iPad Mini 3


#4 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,957 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 02 August 2014 - 06:10 AM

Ok, this is a walk in the park to repro.

Ctrl-Shift click menu item to open the library as a popover - I have to do this because by default I have it in a zone.

If I then type something in the library search I get the flickering.

 

When its not a popover it doesn't flicker.

 

Primary or secondary workspace makes no difference.

 

Thx

D


Sola lingua bona est lingua mortua

ἡ μόνη ἀγαθὴ γλῶσσα γλῶσσα νεκρὰ ἐστιν

lišanu ēdēnitu damqitu lišanu mītu

 

Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.0.1                       Accordance 11.0.1
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#5 Orly Margolis

Orly Margolis

    Silver

  • Accordance
  • 128 posts
  • Gender:Female
  • Accordance Version:10.x

Posted 07 August 2014 - 08:53 PM

This has been fixed and should be available in the next release.


--Orly


#6 Anthony Sepulveda

Anthony Sepulveda

    Gold

  • Active Members
  • PipPipPipPip
  • 360 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 08 August 2014 - 02:46 AM

Um, now that we're at it, could I also request a small additional feature to the library? Just now I noticed that the 'Home' and 'End' keys don't work in the Library Search text field. I think it would be facilitate selecting, deleting, or editing the search text, instead of relying solely on the mouse or the arrow keys to move the cursor around.

 

Thanks a lot!

--anthony


Running Acc 11.0.4.1 on:     Running Acc 2.0 on:
Windows 10TP 10041 64-bit    iOS 8.2

HP Pavilion g6-2306el        iPad Mini 3





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users