Jump to content


Slideshow Mode

  • Please log in to reply
2 replies to this topic

#1 PatrikP



  • Active Members
  • Pip
  • 5 posts

Posted 16 February 2007 - 08:30 AM

I run Accordance 7.1 on my iBook G4 (OSX 10.4).

For some reason the keyboard-shortcut to the slideshow-function (Option-command S) does not work. In "normal" display mode nothing happens when "Option-command S" i pressed.

The slideshow-mode can be accessed through "Window" in the menubar. But, when in slideshow-mode there is no way to get back to the "normal" display since Accordance doesn't respond to to "Option-command S". The only way to get back is to quit Accordance and restart.

The problem is kind of frustrating in a lecture situation.

Is there a quick-fix to this?

#2 Helen Brown

Helen Brown


  • Admin
  • 11,114 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:12.x
  • Platforms:Mac OS X, Windows, iOS, Android

Posted 16 February 2007 - 09:11 AM

I think you are using a non-US Mac, Swedish, right? Sometimes the keyboard commands work differently on other systems. Some of our other users have posted idfeas on how to map your own keyboard commands, but there are many ways to dismiss the slideshow and return to normal view:

From the Help files:

click the central button on the control panel,
press escape
press option-command-S, or
press command-. (period).

Helen Brown
OakTree Software

#3 PatrikP



  • Active Members
  • Pip
  • 5 posts

Posted 16 February 2007 - 09:21 AM


Thank you very much! Problem solved.
And yes, I'm using a non-US Mac (Yes, Swedish!).

(Simply press the escape-button! Too simple to be figured out!) :)

Also, thank you for the fantastic software and your top-notch-service.

All the best!


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users